Mango and WiFi

DarkFears

New member
Sep 22, 2011
16
0
0
Visit site
For some reason I thought that when we got mango we would be able to connect to hidden SSID, and broaden connectivity all around when it came to WiFi. At school they are using a open network with hidden SSID, previous to Mango, I could not connect due to hidden SSID, and now even after the Mango update my Samsung Focus will not connect to their network.

I posted a help question over at Windows Phone - Microsoft Answers
And a guy tells me:

"WP7 only supports 802.11b and g, not n. also, not all Mango phones support hidden SSID's"

Is it WP7 OS that does not support n? Because my Focus specifications clearly state b/g/n, does the samsung focus lack the capability to connect to hidden SSID wifi networks? I thought it was the same hardware as the galaxy? my friend can connect with his galaxy, maybe that was just a rumor? I am lost and frustrated, the buildings at school are thick cement buildings and cell reception sucks at best, I need to be able to check my emails regularly.
 

TheWeeBear

New member
Jan 9, 2011
5,285
17
0
Visit site
My Omnia connects fine to hidden SSID's and i have my router set to N only and my phone connects fine DarkFears. Dnuno why they say it doesn't support N, because it clearly does.

Perhaps not all handsets do, but i would have thought they would keep that standard on all handsets.

Another poster in the Dell Venu Pro forum doesn't even get the + symbol in the advanced wireless settings. No problems at all like that here.
 
Last edited:

thed

New member
Jan 6, 2011
992
3
0
Visit site
I've never been able to get my phone to connect to my n network. I'm guessing it only supports the 2.4 GHz band (my n network runs on 5 GHz). But it definitely supports g. Does your school not have a g network?
 

FocusH

New member
Oct 5, 2011
4
0
0
Visit site
Same with my device. I added the MAC address to my wifi router to the filter list and tried to add the network several times doesnn't work.
Also while on corporate network, how do you specify WPA/WPA2 etc...?
This feature is still incomplete.
 

selfcreation

New member
Dec 16, 2010
3,287
9
0
Visit site
only issue im having ( its been like this from the start)

wifi at work , i connect, it says im connected , but i dont have internet acces. LOL.

so i ask my buddy to activate WIFI sharing app on his Iphone . LOL
 

DarkFears

New member
Sep 22, 2011
16
0
0
Visit site
You know I don't know what they have except it is a hidden SSID. I will find out today. I can't imagine why they wouldn't have made their network something with compatability in mind... I see people with older laptops that are running G, and people with even older laptops running B, and of course people with N WiFi cards. When I had my android phone it had wireless G and connected fine, if the manufacturers specifications are true (can't imagine why they wouldn't be) then I should have b/g/n compatability? I am going to talk to the tech guys today and find out what the story is on their network, just wanted to gather a bit of info before I talked to them.
 

thed

New member
Jan 6, 2011
992
3
0
Visit site
While you're at it you can ask them why they're bothering to hide the SSID in the first place. Hidden SSIDs do nothing to increase security, and are self-defeating in many cases (when a client is out of range it's constantly broadcasting your SSID). On top of that they're often a pain for clients to use. Nothing but headaches IMO.
 

aluznak

New member
Oct 17, 2011
5
0
0
Visit site
Open wifi after Mango

Im new to the forum, but this might be the correct thread?

After my Mango update on my LG Quantum, I can only connect to certain open wifi. Starbucks is fine, but Safeway's (plus a few other ones that I used to connect to) I can no longer connect to. Basically, the attempted connection times out and a message stating that there was no answer from the netwok appears on the phone. Anyone else experience this?
 

DavidB

New member
Dec 21, 2010
8
1
0
Visit site
LG Quantum

I can connect to open networks but our work guest connection keeps bringing up an invalid certificate screen. When I click "go to page anyway" and enter my id and pword, it still goes back to the "invalid cert" page.

Frustrating.
 

Members online

No members online now.

Forum statistics

Threads
322,530
Messages
2,242,206
Members
427,948
Latest member
danielaatrs