[Mango Update] Focus 1.3 Owners - Don't be scared!

LCARS

New member
Jun 6, 2011
19
0
0
Visit site
I just wanted to post this here in case someone else has this experience.

I used the "Zune force trick" to update my AT&T Samsung Focus v1.3.

Everything went smoothly until it was restarting the phone after installing Mango. It was stuck on the Samsung boot screen for 10 minutes. I was starting to get worried but I let it sit and eventually it booted up normally and everything was happy.

If you have this same experience, don't freak out too much. Let it sit for a good 10-20 minutes.
 

hes so hott

New member
Aug 21, 2011
34
0
0
Visit site
I just wanted to post this here in case someone else has this experience.

I used the "Zune force trick" to update my AT&T Samsung Focus v1.3.

Everything went smoothly until it was restarting the phone after installing Mango. It was stuck on the Samsung boot screen for 10 minutes. I was starting to get worried but I let it sit and eventually it booted up normally and everything was happy.

If you have this same experience, don't freak out too much. Let it sit for a good 10-20 minutes.

Exactly. Mine did the same and now I have Mango goodness.
 

andrew120

New member
Sep 27, 2011
37
0
0
Visit site
Yes, it happened to me too. Got almost scared.

But here's another problem I see with the forced update.

Here are the numbers I see in the 'about':

OS:7.10.7720.68
Firmware: 2103.11.8.1
Hardware: 3.1.0.7
Radio: 2103.11.8.1
Radio Hardware: 0.0.0.3
Boot-loader : 5.8.0.2
Chip SOC : 0.36.2.0


Shouldn't I see 7.5 instead? This looks like 7.1

I now regret the forced update I did :( please help
 

mart280

New member
Jun 23, 2011
69
0
0
Visit site
Okay, several people have asked here about the firmware info. Here is what I have for my Samsung Focus not forced. If someone could post there info for a Samsung Focus that has been forced for comparison.

OS Version - 7.1.7720.68
Firmware revision - 2103.11.8.1
Hardware revision - 3.1.0.7
Radio Software - 2103.11.8.1
Radio Hardware - 0.0.0.3
Bootloader - 5.8.0.2
chip soc - 0.36.2.0



that is a copy and paste from the zune trick thread, dont worry you have the correct mango
 

andrew120

New member
Sep 27, 2011
37
0
0
Visit site
Thanks man.

Two things, off-topic(my excuses to the thread starter). Why is that on many videos tiles are red?
I still have them blue.

Oh, and another question: I searched some music on Bing and the last song I listened is now displayed along with the volume control when I press the phone volume controls.
I can't get rid of the player from there, it's annoying.

Any idea?
 

mart280

New member
Jun 23, 2011
69
0
0
Visit site
Thanks man.

Two things, off-topic(my excuses to the thread starter). Why is that on many videos tiles are red?
I still have them blue.

Oh, and another question: I searched some music on Bing and the last song I listened is now displayed along with the volume control when I press the phone volume controls.
I can't get rid of the player from there, it's annoying.

Any idea?

No Idea about the music controls, but maybe look in the settings perhaps for controls under the lock screen, I have only just been mangoed myself tonight :D as for the red tiles in vids, maybe red is the default colour or it shows up well on screen, I like purple and teal myself.
 

cdook

New member
Dec 6, 2010
675
7
0
Visit site
I got scared for a half hour and changed my mind. I have no idea when I'd officially get the update so why not get it now if I can. So far things have gone smooth. Can't wait to play around with Mango. Microsoft has been teasing it for like 6 months now @_@.

Red seems to be the new official WP7 color. You can change your tile color to red too in the settings. In NoDo, if you rebooted your phone the last played artist information would go away. Maybe try that?
 

jkercado

New member
Sep 14, 2011
57
0
0
Visit site
Gammit, it's taking FOREVER with the 7720 update...It's "determining the amount of disk space required to complete the update".

I'm quoting myself here...Is this the part where everybody's been seeing a delay? The phone is connected but in "normal" mode, no special screens or anything. Should I click "Cancel" and retry?

EDIT: Cancelled and re-started, things are running now!
 
Last edited:

Rodolfo#WP

New member
Aug 25, 2011
395
0
0
Visit site
Yes, it happened to me too. Got almost scared.

Chip SOC : 0.36.2.0


But here's another problem I see with the forced update.

Here are the numbers I see in the 'about':

OS:7.10.7720.68
Firmware: 2103.11.8.1
Hardware: 3.1.0.7
Radio: 2103.11.8.1
Radio Hardware: 0.0.0.3
Boot-loader : 5.8.0.2
Shouldn't I see 7.5 instead? This looks like 7.1

I now regret the forced update I did :( please help

I had a successful, unforced install on a 1.3 Focus tonight and have the identical numbers. The text on the install window read something like "(this is the version) known in the market as 7.5". Enjoy your "hundreds of updates". ;)
 

techjunkieforlife

New member
Nov 10, 2010
22
0
0
Visit site
Why did anyone have to force the update to the Focus?

I simply connected to Zune yesterday afternoon without the update prompt on my phone and it just did it no problem. Was that not everyones experience or something?
 

brew1985

New member
Dec 6, 2010
41
0
0
Visit site
It's rolling out in...groups? I guess you could say. It's not a massive, everyone at the same time roll out. Those who weren't in the first few groups aren't seeing it in Zune, but there is a method to trick Zune into letting you have the update now. Which in turn, if everyone started forcing the download, could we end up messing up some Windows servers?
 

Members online

Forum statistics

Threads
323,135
Messages
2,243,314
Members
428,029
Latest member
killshot4077