Mem. Card Help...

immobile

New member
Aug 10, 2008
2
0
0
Visit site
Hey Guy's, I have the VZW Moto.Q9c with the 6.1 update, which I did a few days ago. But the problem I'm having is with my 4 GB card which was working fine before and a couple of days after the upgrade. ( Mentioning that to indicate the upgrade is not the problem ). But suddenly when I would put the card in the SanDisk Reader, then into any USB on my Laptop; Win. XP Pro. S/P 3, I.E. 7, I'll get the Hardware icon on the Taskbar but The Card's Drive (Drive D) in "My Computer" does'nt show up.

I've tried other Sleeves, a different Reader, updaded all USB Drivers, uninstalled and reinstalled the USB that it's "asigned" to in Device Manager. I could tell which one it was, because just like when I would right click on the hardware icon to open it, both ways I find the one in question because it say's Mobile Mate Storage Device on it with tabs that include the one where you can click on the Populate tab to see useage info., but does'nt. I tried it on my mothers Desk top to try to narrow it down more, and it worked right away and normal on hers, which is older and does'nt have allot of the required software. I'm also running Windows Live OneCare, and had previously mad some changes, but set all settings back to default on it. So, needless to say I'm lost at this point and would greatly appreciate any help. Thanks in advance ! :confused:
 

Members online

Forum statistics

Threads
322,539
Messages
2,242,231
Members
427,959
Latest member
enryolla