Networking Issues Windows 11 and Lenovo Thunderbolt Dock

danielgamble

New member
Aug 10, 2022
1
0
0
Visit site
Hi all,

We have been having some Networking Issues with all our Windows 11 clients in one site (other sites are working fine) that are using a Lenovo Thunderbolt 3 Dock.

The symptoms that we are seeing is that randomly the network will drop and the "No Internet" icon/notification appears and it will sometimes come back and other times it will take refreshing the interface in some way (Restart,unplug/plug back in/troubleshoot wizard). When the link is in a state of not working there is still the correct IP Address/Mask/DNS etc assigned however it can not ping anything.

There are mixed models of laptops (Including p1 Gen2 and x390 and x13).

The docks are a ThinkPad Thunderbolt 3 Dock (Workstation) Gen 2 Type 40AN, the firmware version of the dock is 3.1.81.

The windows version is 21H2 (OS Build 22000.795)

Some of the environmental details are:

- Gateway is two routers with HSRP setup between them
- DHCP is on a domain controller that is virtual on a HyperV server.
- The issue is not isolated to an individual switch or network port.

When we us a USB-C network adapter with the same laptop there does not seem to be any issues.
All our Windows 10 clients have no issues.
On other sites there is no issues.

The issue only seems to be with a Windows 11 client on the Lenovo Dock in the onle location

Any help here would be appreciated.

Dan.
 

seb87

New member
Sep 14, 2022
1
0
0
Visit site
Hi, I'am having the same issue!

Do you have got some information for a possible solution?

In our case we are mainly using Microsoft Surface Pro 8 with Win11 and Dell WD19S Thunderbolt Docks. Same problem on a Dell Latitude 5430 and a Surface Studio, both with Win11 and WD19S/USB-C dock.

No problems on same hardware with Win10. We have many WD19 und WD19S USB-C/Thunderbolt docks in use.
Tried much energy saving options of network adapter, usb root hub, usb selective suspend etc. Updated firmware on the docks, done a deep analysis on our electrical grid quality...
The computers are spread in the whole building across multiple network switches of different models.

Sometimes the users losing their connection only 2 seconds (viewed in log of the network switch), sometimes the error is persistent till off/on plugging ethernet cable or usb-c.

Do you use gdata as AV software too?

Thx
Seb
 

Members online

Forum statistics

Threads
324,173
Messages
2,245,098
Members
428,174
Latest member
umaima_khan