"No output device installed" even though all drivers are fine after a OS reset

anon(9610129)

New member
Aug 19, 2015
9
0
0
Visit site
Hi,
Since the anniversary update, I've been getting no audio due to a "No output device installed" error.
All of my drivers are fine and running. I Reset the PC while maintaining my personal files AND STILL I had the error.
When opening audio properties, there are no inputs or outputs. Device manager points no errors.
Windows troubleshooting is useless in this case. Finds an error but no fix.
Another weird aspect is that it happens only sometimes. Sometimes, with a reboot it works, sometimes it doesn't.
Ran "sfc /scannow" while getting that error message and it said there were no errors.
Ran the HP boot troubleshooter and sound was just fine.
It's a new HP Spectre x360 4103np with native Windows 10. I'm going crazy because since that update, I've been getting a lot of errors...
 

anon(9610129)

New member
Aug 19, 2015
9
0
0
Visit site
Hi,
Just called HP Portugal and they said that the error I'm getting is a known error and Microsoft is aware of it but there are no current fixes. Only a rollback to the original Windows 10 version would fix it.
So now we play the waiting game until either HP or Microsoft fix the problem.
 

phoenix231

New member
Aug 12, 2016
2
0
0
Visit site
Have you had any luck with this. I'm having the exact same issue with the same computer. I can reinstall drivers, and it works until a restart.
 

anon(9610129)

New member
Aug 19, 2015
9
0
0
Visit site
No, didn't even try. Thy don't have a fix for it yet.
Just wait. It sucks but there's nothing you can do.
Unless you can code a better driver for it. In that case do that.
 

phoenix231

New member
Aug 12, 2016
2
0
0
Visit site
I think I fixed it. I uninstalled the Conexant application completely, then installed the older Conexant driver from the hp support page (under previous versions), and it seems to work again.
 

Members online

Forum statistics

Threads
324,653
Messages
2,245,834
Members
428,226
Latest member
Lucasmorth