Nokia Lumia 920 - Fix Internet connection sharing (Testing unit is a Rogers)

amilayajr

New member
Mar 12, 2013
10
0
0
Visit site
Hopefully this post helps people that are having issues activating their internet sharing on their Lumia 920 phones. I was one of those people that got my phone from Rogers and had it unlocked using a network code and took my phone to another carrier. Aside from a couple of issues that I experienced which includes the vibrating rattle, there's noting that annoys me more than not having my internet sharing not work. After fiddling around with it I finally figure it out. And I would like to say thanks for all of those people to gave me some ideas. First you will need to download the access point app. Now I would like to point out that this is a "System" App so it's obvious it will not show in your Apps list.
The best way of doing this is to send the link to your e-mail address and access that message through your phone and go to the link and download the app. I don't know why the app won't show directly in app store if you try to search for it.

Here's the link:
"http://www.windowsphone.com/en-us/store/app/access-point/ce3895c7-01d0-4daf-a4c3-25c10463942d"

Once you downloaded the system app, do not bother looking for it in your App list because like what I mentioned earlier. It is a "System" app. This took me 5 minutes to realize - dumb dumb me.... lol.
The next step now is to go to your "Settings" ---> Under "System" keep scrolling down or look for "access point" and tap it. Now you will be able to access the app and choose the correct carrier for your phone and this will activate it. I'm currently with "Koodo" but since Telus owns Koodo, my phone defaulted to "Telus" so my internet sharing wouldn't work before.
I got pictures to prove that my internet sharing works now! I'm just kind of lazy to upload it (lol). I'm pretty sure people will understand what I'm talking about. If you're having issues....... message me and I will try to help! Have fun sharing your data plan...... :)

I'm currently running the latest software update "Amber" and using a Lumia 920 Rogers Unlocked phone.
 

guillams

New member
Oct 7, 2012
319
0
0
Visit site
I solved my problem with internet sharing, Just download access point from Nokia, be sure the app has the right APN, after that delete the APN on Cellular option on settings and it will work (I had the same problem, I'm from Dominican republic) I have a L822 from Verizon, and I did the same thing with a L920 from at&t and worked just good!
 

Members online

Forum statistics

Threads
323,741
Messages
2,244,305
Members
428,115
Latest member
WillyA