Now what, time is wrong?

Nate Silver

New member
Dec 14, 2014
471
0
0
Visit site
Well, this is weird. Just noticed that the time displayed on my Band is one hour behind. Time on phone (Nexus 6p) is correct, and band is syncing just fine. I've tried shutting off the band and restarting it, and restarting the phone. Then I even tried resetting the Band and re-pairing it again through the app. Still no go. Kind of discouraged right now. I've all but given up on the wondrous mess that is the current state of Windows Mobile, though I love the heck out of my old Icon, and now this. I've been with the Band since Band 1 release day, and two replacements of Band 2 due to split straps. My Surface Pro has been pretty glitchy since the Anniversary update, occasionally losing wi-fi connection, with a restart being the only fix I've found. Getting to be a little bit hard to stick it out with this company.
 

DroidUser42

New member
Nov 7, 2014
1,026
0
0
Visit site
That's a strange one. I don't remember any time zone settings. There is a setting on the Band itself for "auto set". Is it on? The only other place I can think if is perhaps Android has a time setting for wearables.
 

Nate Silver

New member
Dec 14, 2014
471
0
0
Visit site
The only way I've found so far to fix it is to turn off 'auto set' and manually set it. I tried doing that and then turning auto set back on a few minutes later, and it reverted to being an hour behind again. The only settings I can find on the phone are for setting the phone's time and time zone, and they're all correct. Haven't been able to find any separate setting for wearables. Could be an issue specific to the Nexus, I guess. Never noticed the problem with either my Note 4, LG V10, or Icon.
 

Members online

Forum statistics

Threads
323,689
Messages
2,244,212
Members
428,098
Latest member
Linux86