Odd lumia 810 screen & keyboard bug


New member
Apr 12, 2013
Visit site

I've been having a completely bizarre problem with my lumia 810.

Whenever an app displays the keyboard, none of the buttons in the app bar will respond. For example consider the standard text messaging app.

(1) I open the app
(2) type in the number I want to send a text to
(3) I press the empty text box and the on-screen keyboard appears along with three buttons at the bottom of the screen (send, attach, and speak) along with the standard ellipsis.
(4) I type some text and press the send button and nothing happens.

If I then press on an empty area of the screen, the keyboard disappears and *then* I can press the send button and the phone will respond without problems.

It's the same thing in Onenote -- start typing a note and the buttons for numbered lists, photo insert, etc. appear, but pressing on them doesn't do anything.

In skype, I can't send text messages because the on-screen keyboard is always present when the send button is present.

It's not that the touch screen is broken -- the bottom of the screen responds just fine to touch, but *only* if the keyboard is not displayed

I've tried resetting the phone multiple times, and even after a fresh reset the problem is there. Actually, I think the problem has always been there. It doesn't seem to be a hardware problem as the touch screen does respond nicely to touch. It seems it's a software problem that blocks button responses when the keyboard is present. Here are the firmware and software versions

firmware: 1532.5951.1250.1004
OS version: 8.0.10211.204

Has anyone else ever seen anything like this? This Lumia 810 has been nothing but a pain since I got it, and unfortunately I've now left the US long term for work, so I can't even get warranty support, as Nokia doesn't have an international warranty.

This is the last Nokia phone I ever buy. I'm tempted to throw the expensive piece of junk against a wall and pick up a used Nexus 4.

Robert Novak1

New member
Jun 29, 2013
Visit site
have you tried resetting your phone? after that, reinstall apps one by one and then make sure that you test each one until you find the one causing the problem.

Members online

Forum statistics

Latest member