Old "Me" Tile

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
I just got a 928. Had the 8x. After transferring my number yesterday, today I noticed that the me tile has an old image. Yet I log into FB, office and my live accounts they have the current. Only the phone is showing different. I used the phone to update my mw tile image and it worked for about an hour, now that old image is back? I've had WP since 2010 and have never seen this before.
 

mjperry51

New member
Jul 1, 2013
468
0
0
Visit site
I just got a 928. Had the 8x. After transferring my number yesterday, today I noticed that the me tile has an old image. Yet I log into FB, office and my live accounts they have the current. Only the phone is showing different. I used the phone to update my mw tile image and it worked for about an hour, now that old image is back? I've had WP since 2010 and have never seen this before.
Tap on the Me tile. Tap on the picture. Tap on the picture again. Select the Me pic you want.
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
I already did that. It only lasted a few minutes and the old one came back. That's why I'm posting. I've never seen thus happen before
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
Damn. I just tried it again... went through the ME tile. tapped my photo and selected the new one. Posted/uploaded it and it shows. 10 minutes later the old photo came back!!! WTH?
 

juanitoriv

Windows 10 Champion
Sep 1, 2012
1,333
0
0
Visit site
Try under settings, accounts, and long press to manually sync. There's miscommunication somewhere. That should fix it.

Let us know if it works..

8)
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
Make sure that you are syncing the picture to Facebook and your Microsoft linked account.

Troy I think you are on to something. How exactly do I check. I don't remember.

The last couple phones I had when I logged in with my MS account... twitter, facebook and live mail all showed up in my account/settings. When moving to the 928, I logged in with my MS account and facebook was not. I never saw that before. So I signed in to FB separately on my phone.

...Nevermind. I found it and they are linked.... at least on the website it is showing that.
 

juanitoriv

Windows 10 Champion
Sep 1, 2012
1,333
0
0
Visit site
When you said signed in, do you mean through the browser, or did you add your fb account under settings, accounts, add new?? I was saying to manually sync the accounts, under the assumption that your fb, twitter, etc, were already added like that.


Fyi:
I had a L810 for 2 days, and I would have had to manually set everything back up as I had on my 8X. HTC pulls everything down for you if you choose to restore from that particular back-up. All you need to do is enter passwords at the accounts prompt at set-up (you had an 8X, so you know this, but some people don't).
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
I think SKYPE did it. The img icon I have for Skype was showing. When I uninstalled Skype the correct img came back to the ME tile!

And all my accounts are showing linked together. Skype is linked to MS account and facebook. So Im not sure whats going on. But I am going to reinstall Skype on the 928 and see what happens. Instead of signing in with my Skype credentials I'' use the MS account credentials.
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
Confirmed... its Skype that is doing this. Soon as I reinstalled the skype app the old image cropped back up in the ME tile. Working with @winphonesupport
 

palaudawg

New member
Dec 11, 2011
40
0
0
Visit site
I am having the same problem. When I delete my Facebook account from "email+accounts the photo magically appears. When I setup the account again it disappears. Hmmm.
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
Well. I just did a hard reset in this 928. It seems to be working normally again... And I have Skype installed. Also manually entered Facebook before installing Skype.

Only bad thing is there are a lot of updates to DL. I also deleted my backup from WP.com and started fresh. Didn't want to risk any corruption.

Thought I was on to something earlier but it just would not change after last post. Hence the reset. Now I don't know if not having it VZW activated before entering my ms account had anything to do about it... But the rest does seem to have stabilized it.
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
$&#)-%*!!!!! Soon as I touched my me tile to post an update, guess what it did? Reverted to the same old picture I've been complaining about all day!!!!! WTF? My win 8 PC, my surface all still have the new image I just uploaded an hour ago... And the phone did too until I went into the me tile.
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
Tell Microsoft in Microsoft Answers. They can help.

So I went there. Seems like I am not the only one these last few days. The thread was started in 2010 but several just the last two days.

"Me" tile changing pictures and pinned person's tile not - Microsoft Community

Found a work around. Update your ME tile image through the phone like you normally would, but in the drop down list only select facebook and repost the image. Its now working.... until I want to change it again. Seems to be a Lumia GDR2 issue from what I am reading. The image it kept reverting back to was the PRIOR FB image.
 
Last edited:

RobinPaul

New member
Sep 23, 2012
179
0
0
Visit site
Mine also changed tonight all of the sudden, i unistalled skype, cleated ie browsin and soft reset phone. Put a new profile pictue and than installed skype, so far so good (after 20 min)
 

jasqid

Member
Jan 14, 2011
929
4
18
Visit site
Mine also changed tonight all of the sudden, i unistalled skype, cleated ie browsin and soft reset phone. Put a new profile pictue and than installed skype, so far so good (after 20 min)

Mine did that earlier today but it wont last. It will revert back to the last facebook image you had. (Look at work around I just found above)
 

Members online

Forum statistics

Threads
322,484
Messages
2,242,088
Members
427,933
Latest member
sanju_dp