Outlook mail not getting mail on cell data

BryceMD

New member
Jun 23, 2014
166
0
0
Visit site
Since last build(14946), and continues on current(14951) Outlook does not receive any mail if I am on mobile data. It waits until I connect to WiFi and then it grabs everything. It's set to check as items arrive, but no dice... So, basically I have no idea if I get email unless I connect to WiFi, or manually sync the account.

Has anyone else experienced this? I did a hard reset after upgrading to 14951 but it still persists. I can't seem to find any option that would prevent it from checking on mobile data, but maybe i'm missing something?
 

Kerry2112

New member
Mar 1, 2016
467
0
0
Visit site
Since last build(14946), and continues on current(14951) Outlook does not receive any mail if I am on mobile data. It waits until I connect to WiFi and then it grabs everything. It's set to check as items arrive, but no dice... So, basically I have no idea if I get email unless I connect to WiFi, or manually sync the account.

Has anyone else experienced this? I did a hard reset after upgrading to 14951 but it still persists. I can't seem to find any option that would prevent it from checking on mobile data, but maybe i'm missing something?

I have the same issue. After a soft reset, it will work for a while on cell data but eventually no longer syncs and goes back to the behaviour you describe. Works fine on wifi. I've left/upvoted feedback.
 

Members online

Forum statistics

Threads
324,612
Messages
2,245,768
Members
428,210
Latest member
Anthony@Barrnett