Phone not showing incoming and outgoing calls

Lou Sander

New member
Feb 9, 2018
15
0
0
Visit site
My phone has stopped listing my incoming and outgoing calls. A few days ago, I deleted a bunch of calls from the list. Maybe that did it. Also at the top of the screen I now have a new icon. It is to the right of the phone strength bars and the wi-fi icon. It looks like three wavy lines slanted up and to the right.
 

fin11

New member
Aug 13, 2016
143
0
0
Visit site
Three wavy lines next to the wi-fi icon show up if you have volume for ringsignal and notifications turned off so the phone just vibrates instead. Did you select the upper left clock icon to show call history? I set it showing favorites (star icon in the middle) once and first I couldn't figure out where my call listing had gone.
Originally posted by Lou Sander
My phone has stopped listing my incoming and outgoing calls. A few days ago, I deleted a bunch of calls from the list. Maybe that did it. Also at the top of the screen I now have a new icon. It is to the right of the phone strength bars and the wi-fi icon. It looks like three wavy lines slanted up and to the right.
 

Lou Sander

New member
Feb 9, 2018
15
0
0
Visit site
Very nice. Thanks! All is fixed now. Is there a way to mass delete calls from my call history? Lots of the old stuff there is of no use any more.
 

fin11

New member
Aug 13, 2016
143
0
0
Visit site
Yes, you can click on the three dots in the bottom right on the screen in call history, so you get a Square in front of every call. You can now select the ones you want to delete by clicking the Square. If you want to select all, just click in the three dots again and select all. You can now uncheck the calls you want to keep if you like. Click on the trash can in the bottom to delete all calls you have marked.
Originally posted by Lou Sander
Very nice. Thanks! All is fixed now. Is there a way to mass delete calls from my call history? Lots of the old stuff there is of no use any more.
 

Lou Sander

New member
Feb 9, 2018
15
0
0
Visit site
I'm not sure how to get to the right place here, so will post this new question right here.

I think my Alcatel IDOL 4S has died. I can't turn it on now, after a few misbehaviors over the past week or so. A bunch of my music first disappeared. For several days two of the tiles on my screen were grayed out, but still worked. Last night I put it on a charger and when I woke up, the Alcatel startup message was on the screen (or I think it was). Right now it won't turn on, though it seems to be fully charged. It doesn't accept incoming calls.

When I put it on a charger, the Alcatel startup message appears for a second or two, then the screen goes black. The white chargine indicator in the upper right corner goes on and stays on.

I don't know if it is dead, can be reset somehow, can be repaired economically, or what.

Somebody please HELP! :crying:
 

rlouie001

New member
Jun 25, 2016
25
0
0
Visit site
My Alcatel was updated last night and it took over 45 minutes to update. The phone needs to be at least 40% to 60% charged before it can complete the task. I notices that while updating the phone i get stuck at the beginning and won't go to the Windows logo to complete the update. I generally, keep the phone on the charger for at least 30 minutes and then I would press and hold the power button until it shuts down and restart. Sometimes I would have to do this several times before the phone get pass the initial start up and get to the Windows logo to complete the update. Have you try pressing and holding the power key until it vibrate? You may have to hold and press for at least 30 seconds. Does it vibrate?
 

Lou Sander

New member
Feb 9, 2018
15
0
0
Visit site
Thank you! Yes, it does vibrate. I got to the Windows logo and now the phone seems to work. Three tiles are grayed out, though, but they still work. They are all Internet shortcuts. Also my Photos tile is gone, as are all but a few songs by one artist.
 

rlouie001

New member
Jun 25, 2016
25
0
0
Visit site
Have you tried uninstalling one of the grayed out app and try reinstalling it? Did you recently added some new apps that may cause this issue?
 

Members online

Forum statistics

Threads
322,445
Messages
2,242,017
Members
427,926
Latest member
loepoez