Photos in family room are not synchronizing

Jas1ek

New member
Nov 21, 2013
2
0
0
Visit site
There are several topics regarding problems with WP Rooms, but none exactly matches my experience.

I created a room for me and my wife. Notes, calendar and chat are working perfectly fine. But there is a problem with photos - they are not showing up on my phone. Regardless who uploads them, she can them on her phone, but on my device this screen remains empty. In the same time photos are visible on my onedrive w/o any problem.
First I tried to create new room - effect was exactly the same.
Next I created third room, this time on her phone. Again - on her side it works, on my side after trying to synchronize photos, I'm getting error saying that connection can't be established.
So it looks like some kind of permanent problem on my phone. Does anyone have an idea how to fix it?

Both my wife and myself use Lumia 920 with the same software - WP 8.1 preview for developers (14176) with Nokia Black.
 
Last edited:

HoosierDaddy

Well-known member
May 28, 2013
2,334
64
48
Visit site
I don't see where you actually say they added the pictures in the original room as opposed to just took the pictures? Each room has its own cloud and only things in it will sync. Just trying to narrow this down to a syncing problem or never there to sync problem.

Also, FWIW, syncing doesn't appear to be instantaneous and automatic. Sometimes I have to manually tell the room to sync or refresh (don't recall the label used). to get recent updates.
 

sldronetime

New member
Oct 2, 2014
1
0
0
Visit site
I had what seems like the same problem. What worked for me was to open the OneDrive app (I had it installed and never used it). I then went back to the room and everything worked as expected (ie: I synced pictures!!!).

I don't seem to have to do anything with OneDrive app any more and pictures keep syncing. I don't understand why I had to start OneDrive once to get rooms to work, but I am sure a reason must exist... ;-).

Hope this helped.

SLDR
(Stephen L. De Rudder)
 

Bluerockdragon

New member
Oct 26, 2014
1
0
0
Visit site
Thank you sldronetime! I had exactly the same problem on my husband's phone and this fixed it. I've even posted on the MS support forum about it and their support team could offer no help (as usual).
 

Members online

No members online now.

Forum statistics

Threads
322,530
Messages
2,242,202
Members
427,944
Latest member
Shermanica