Problems downloading updates

C LaBelle

New member
Jan 16, 2013
215
0
0
Visit site
I've been on slow ring for a long time now and the builds have been good. I have few problems usually with the slow ring and have been pretty happy with them. But a while ago I ran into problems updating to the next release. I was stuck on 14926 for a long time. When I tried to update I would get the error 0x8024800a. I searched and searched for a solution but all I could find was topics and answers relating to Windows 7. All the fixes had to do with editing the registry which you cannot do on W10M. I tried restarting the phone. I tried dozens of soft resets. I tried 2 hard resets. Nothing would work! I finally used the recovery tool and went all the way back to 8.1. After hours of updating again (it seemed to be working) going to W10, then to current production build, I was finally able to install the current slow ring build 14965. Great! Now when I go to check for updates I am getting the same error I was getting before!!!!!!! I about threw the phone through my window. Does anyone else have this problem?! Is there any other fixes other than going all the way back to 8.1???? I can't wait to dump W10M and go to Android. I'm sick of bugs rendering my devices useless. Don't even get me started on my W10 tablet AKA now a paperweight. Anyone have any helpful suggestions?
 

Members online

Forum statistics

Threads
324,649
Messages
2,245,816
Members
428,216
Latest member
michellethomas