Smilies not correctly displayed in SMS

twentythreee

New member
Sep 10, 2013
38
0
0
Visit site
Hi!

I am using a Lumia 920 with GDR2.

When i receive a SMS, the smiley characters are not displayed as an emoticon - e.g. :) is displayed as :) and not as :smile:
This is really annoying.

Is this a normal behaviour for WP8, or am I missing something?

The only smilies that are displayed correctly are the ones which are coming from other WP8 phones.
This appears since I own the device, not since the GDR2 update.

I did not have this issue on WP7.

If this is normal behaviour, I want to know, why?
It's really ****, and the emoticons are useless at all, if I can't receive them....


Thanks
 

Corepc

New member
Mar 11, 2012
1,331
0
0
Visit site
From my understanding , WP7 had plain emotion's icon :) etc so that is why it worked. WP8 added the colored ones which will only work with other WP8 devices, but, you still have the plain emotion icon with wp8. No you are not missing anything just way it is designed.
 

Al_2

New member
Nov 19, 2012
259
0
0
Visit site
Smilies always appear like :) for me too. I noticed on my friend's iPhone when I send an SMS with a proper smilie it shows as the smilie on the iPhone. But when they reply I just see :)
 

twentythreee

New member
Sep 10, 2013
38
0
0
Visit site
Ok, thank you for the information!
That's really sad, cause for sure most of my friends do not own a WP8 (except my girlfriend :smile:).

Do you like this current behaviour or do you find it annoying too?
 

Al_2

New member
Nov 19, 2012
259
0
0
Visit site
I'd prefer it to show the smilies! It's odd they show up on the iPhone but the reverse isn't true.

I've kinda gotten used to it, but it'd be better if it worked!
 

Members online

Forum statistics

Threads
322,448
Messages
2,242,025
Members
427,927
Latest member
felixdel