SpamBuster report

SpamBusterBot#WP

New member
Jul 27, 2008
4,752
0
0
Visit site
This is an automatic post from SpamBuster. The following spam post has been detected and made invisible to forum users:

mixman said:
mixman:
- do you have ActiveSync setup with your calendar or email? Also, have you tried setting the "keypad lock" to use the "lock key long press" under Settings --> buttons? (just an idea).

Yep, sure do. I'm sure AS activity is some of what keeps waking this thing up.
I only see the option to set "short lock key" to something other than default. "lock key long" seems to not be user definable.

To view this post please visit:
http://forums.wmexperts.com/showthread.php?p=1523916

Rules matched: a_dotus=10
Total score: 10
 

Members online

Forum statistics

Threads
323,105
Messages
2,243,275
Members
428,031
Latest member
bohemia98