spell check/auto correct stopped working

infernas

New member
Sep 22, 2013
4
0
0
Visit site
as my title says it wont do auto correct etc in the phone for texts or whats app etc?? i have checked the keyboard settings and its marked as on there any idea????
thanx
 

AutomationMan

New member
Dec 5, 2013
1
0
0
Visit site
My Win 8 Lumia 920 has done the same!
Im a tech and tried everything short of a factory reset!
Damn frustrating ... even as much as I hate the apparent illogic
of the Windows suggestion engine, I hadnt realised how much I use the blasted thing!
 

jay64

New member
Jun 13, 2014
9
0
0
Visit site
it's amazing how many issues just go unanswered on these forums. something as basic as an email spell check not there ? geez. second rate.
 

Lynda45

New member
Nov 30, 2014
1
0
0
Visit site
On your keypad, while messaging, there's a button that says ENG...push that and your autocorrect will start again. I did this and tried resetting it, rebooting and then remembered that I had accidentally pushed this when I was texting. So, I pushed it again and voila! Instant autocorrect back on! :D
 

Neville Lobo

New member
Sep 5, 2015
1
0
0
Visit site
On your keypad, while messaging, there's a button that says ENG...push that and your autocorrect will start again. I did this and tried resetting it, rebooting and then remembered that I had accidentally pushed this when I was texting. So, I pushed it again and voila! Instant autocorrect back on! :D

Brilliant Lynda. After doing what you suggested, spell check is working correctly. Mine was showing Afr instead of ENG.
 

Roy Overland

New member
Sep 19, 2016
1
0
0
Visit site
On your keypad, while messaging, there's a button that says ENG...push that and your autocorrect will start again. I did this and tried resetting it, rebooting and then remembered that I had accidentally pushed this when I was texting. So, I pushed it again and voila! Instant autocorrect back on! :D
thank you worked like a charm
 

DuncanKeeling

New member
Nov 15, 2013
2
0
0
Visit site
Not sure if this was answered but...

If the spell check/suggestion disappears completely from Messenger:

  1. Start typing a message.
  2. Hold your finger on the &123 key and, after a second or two, a language option and other buttons (settings...) are shown.
  3. Select the displayed language button and it expands horizontally to show all available languages.
  4. Select the one you want.

Hope that helps!
 

Members online

Forum statistics

Threads
323,277
Messages
2,243,562
Members
428,054
Latest member
BevitalGlucoPremium