Texting issues with the 521

gibbyhome

New member
Nov 1, 2010
565
1
0
Visit site
Is anyone having texting issues with the Lumia 521?
My niece has a 521 on MetoPCS and told me that sometimes people don't get her texts which I thought was odd or something maybe she was doing, I have a friend that has a 521 on Tmobile and told me the same thing that even some pics don't get sent with the phone ? I looked at it and he had wifi calling turned on and all I could think is that was causing his problem but its odd that the same exact thing is going on with my Niece's phone ...

Does anyone know if this is a bug with the 521? is it per carrier ? and does nokia know about this and planning a fix
any info would be good to know
Thanks
 

RumoredNow

New member
Nov 12, 2012
18,134
0
0
Visit site
WiFi Calling allows send and receive for voice and SMS (plain text). It does not allow for send/receive of MMS (text with attachments).
 

techiedude007

New member
Oct 26, 2011
179
0
0
Visit site
I just transferred four lines to TMo from ATT and it looks like if your phone has the "WiFi Calling" app, you need to disable it/turn it off. My wife couldn't send a regular text msg, a text msg to multiple people/group or a text msg with a pic in it. After we turned off the "WiFi Calling" app it now seems to work fine.

Hopefully Tmo will find a fix for this soon...
 

50atomic

New member
Jun 17, 2013
10
0
0
Visit site
WiFi Calling allows send and receive for voice and SMS (plain text). It does not allow for send/receive of MMS (text with attachments).

Wi-Fi calling supports MMS, but only on a very few devices (read: not the Lumia 521). I do not know if its software related problem for the Lumia 521.
Overview: IMS Wi-Fi Calling | T-Mobile Support

I just transferred four lines to TMo from ATT and it looks like if your phone has the "WiFi Calling" app, you need to disable it/turn it off. My wife couldn't send a regular text msg, a text msg to multiple people/group or a text msg with a pic in it. After we turned off the "WiFi Calling" app it now seems to work fine.

Hopefully Tmo will find a fix for this soon...

You can also switch the preferences from Wi-Fi Preferred to Cellular Preferred. It works for me given fairly strong signal at home and only using Wi-Fi calling in areas with weak signal.
 

Members online

Forum statistics

Threads
322,379
Messages
2,241,911
Members
427,918
Latest member
cameronbosch