The creeps at Microsoft: my ordeal with a windows phone

Fry3000

New member
Nov 21, 2013
12
0
0
Visit site
Ok, so maybe it?s a little dramatic, but windows phone is the worst experience this far.

- text messages/ sms are stored on some microsoft server, so whenever I?ve factory reset my phone, the same old text messages appear. Which means they back them up! I?m ok with my phone company knowing about my communications, I accept that, but microsoft does not need to store my text messages!

How do I stop this? I?ve tried to turn of any back up option but they still load after a reset.

-windows 10 preview build or insider, whatever. This thing won?t turn of or disable. I don?t have a pc, I have a mac, so ofc I need a pc to use their wonderful Tool. Apple is supposed to be the end-to-end controls freak, not microsoft, but Sign O Times I guess..

there?s my rant. I?ve read a lot of forum post, but can?t seem to fix any of the issues, and there are plenty other, but these are most pressing. I love the build quality of the 1520, it?s truly amazing. It doesn?t bend, like certain other premium phones(sony, apple, samsung).
To bad Nokia went microsoft. If they?d kept at symbian or gone android they would rule!

please help me, so I can turn off or stop Microsoft from storing my text messages.. it?s creepy AF
 

xandros9

Active member
Nov 12, 2012
16,107
0
36
Visit site
Interesting, I'm not sure if it can be turned off beyond turning it off on the phone. (which I believe, stops the sync.)

Actually, on second thought, deleting all of the messages on your phone may delete the copies on Microsoft's end. Try that. You don't want your messages backed up anyway so that shouldn't be an issue.
 

mojophone

New member
Nov 4, 2014
20
0
0
Visit site
You may have already tried this, but in the Messaging settings is a switch to turn on/off "History & sync". If that's on, I'd assume MS would have to store your texts in order to present them on other devices. If you haven't tried turning that off, give it a go.
 

Fry3000

New member
Nov 21, 2013
12
0
0
Visit site
that?s it, I?m getting a new phone. Android, by principle, because it?s open. Windows is copying Apple, and Apple is Apple..

Hope in the future Nokia goes Android, and release a new design with a polycarbonate shell. The 1520 is a beautiful design. To bad they had to put Wp in it.

greatly appreciate you guys giving answers and input, much appreciated. Good bye
 

RumoredNow

New member
Nov 12, 2012
18,134
0
0
Visit site
Turn off messages sync...

Log into your OneDrive in a web browser > Get more storage > Device backups > delete all your old backups. That's where the messages are stored.
 

Krystianpants

New member
Sep 2, 2014
1,828
0
0
Visit site
No offense but you are having trouble finding easy to configure settings and you want to go to a more complicated open platform like Android? These things are all configurable.

For instance if you go to settings it's pretty obvious where to deal with backups as it's right in there if you read it. Once you go to the right spot, right on the main screen it has your first problem described. "how do I back up photos and texts?" So naturally I would think "ok, I will tap this and it will give me info on how to backup texts which will also be the same settings for turning them off. Ok so I do that and know what to do.

Next you have configuration for backing up apps and other information that you toggle. Then there is a more options section. I tap on that and wow It has a section on the bottom on how to remove backups.

I'm not sure how much easier it can get.

Anyways, I'm not trying to be condescending but simply think people need to calm down and just use some common sense when things aren't going their way. It seems anger takes over and drops the logic.

Definitely give android a try, Nougat is pretty good. It's always good to try everything and get a feel for what you like. The apps will definitely be more plentiful on Android's side.
 

greedo_greedy

New member
Jun 11, 2013
911
0
0
Visit site
On the Messaging app, press the elipsis "..." and then press settings.

You should then see the option to turn on or off "Sync messages between devices"
 

Members online

No members online now.

Forum statistics

Threads
323,628
Messages
2,244,109
Members
428,092
Latest member
raymowen