Unable to use System Restore in Windows 10

Oz090252

New member
Nov 12, 2016
1
0
0
Visit site
Windows updates ran today, and the machine did not restart, just hanging. Eventually I had to turn it off. Windows said updates had been installed successfully, but for prudence, I decided to restore the system and run updates again. After using System Restore, the machine restarted.

I received a message:

System Restore did not complete successfully. Your computer's system files and settings were not changed.

Details:

System Restore failed to extract the original copy of the directory from the restore point.

Source: %SystemRoot%\registration
Destination: ComPlusStaging
The restore point was damaged or was deleted during the restore.

You can try System Restore again and choose a different restore point. If you continue to see this error, you can try an advanced recovery method.

I then tried an earlier restore point, and got the same message. I then created another restore point, tried to restore to that one, and got the same message.

SFC /scannow shows no errors, but I want to know that I can use system restore if necessary. Can you help?
 

holdum333

New member
Oct 2, 2016
2,206
0
0
Visit site
Hi ! Welcome to Windows Central ! The first thing I would try is to delete all restore points. Create a new manual restore point. See if you can restore to that. I have used the restore feature one time. IMHO it's not very reliable. It never has been, even in W7 it was flaky. You could try the Advanced Recovery method as suggested and see if that works.
Click on settings- update& security-recovery! Then click Advanced Startup. IMHO the best way is to create a back up image. There are lots of ways to recover your OS.
Let me know how things go and if you need more help, I'm usually hanging around here. You might want to do a chkdsk and make sure you don't have any bad sectors on your hard drive. We could also do a in-place repair install! I can help you there also!
 

Members online

Forum statistics

Threads
323,713
Messages
2,244,268
Members
428,108
Latest member
KiviRiina