Unique Language Problem Upgrading to Windows 10

holzlondon

New member
Jan 3, 2012
239
0
0
Visit site
I originally posted this in the "How to force a Windows 10 Upgrade" section, but haven't gotten any response to this rather unique phenomenon. So, I'm creating a new thread here.

I've tried to force the upgrade by using the command prompt solution but it doesn?t work. Maybe the update in Germany isn't released yet.

So I tried the solution through the media creation website to upgrade directly. Everything seems to work until I get to the point to choose if I'd like to keep settings files etc. or just personal files, or a totally clean install.

I just want to update right now, but this option is greyed out, apparently because I'm trying to upgrade in a different language than originally installed.



I've got a Dell XPS 12 that is about 2 years old, purchased in Germany. I set Windows up to run in English (UK) when I first set it up.

I started the upgrade through the USA, UK and Gemany media creation websites, the Upgrade starts, always in English and in all 3 cases I have received the same message.

Finally, I changed the Windows Language back to German, then tried the upgrade from the German site. At some point during the download and preparation, the application language switched to English again, and I get the same message. No idea what to do... I'm really lost...

Any ideas?
 

Members online

Forum statistics

Threads
324,261
Messages
2,245,264
Members
428,182
Latest member
sneakerhomie