Verizon Lumia 928 wp10 hotspot

Josh Keisling

New member
Apr 22, 2014
45
0
0
Visit site
Can anyone help me with getting the hotspot to work on the Verizon 928 with wp10? Every build I have tried says connection not shared mobile hotspot not available. I have hotspot and it works fine with 8.1 but not working on wp10 is keeping me from enjoying it and forcing me to roll back to 8.1 any solution to this problem
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
I can confirm there's still the lock screen bug in mobile hotspot.
If you set lock screen time to maximum, and if your remember touching screen form time to time, it works as a charm...
Upvote lock screen feedbacks in app
 

Josh Keisling

New member
Apr 22, 2014
45
0
0
Visit site
I have done that Verizon said they had no idea to check with Microsoft and of course Microsoft said that they do not have any fixes because its a beta software
Beside that my apn settings are correct
 

PPCFreak

New member
May 16, 2013
217
0
0
Visit site
mine works fine just as long as I change the time out on the screen to none. if the screen times out and the device locks, it kills the hotspot session.
its a known issue and so far this is the only work around for now.

are you on the latest build?
 

Josh Keisling

New member
Apr 22, 2014
45
0
0
Visit site
I was now in back on 8.1 I need hotspot. But like I said regardless of the screen time out I just get an error message every time I try to turn on hotspot.
What are your apn settings on the Verizon 928?
 

PPCFreak

New member
May 16, 2013
217
0
0
Visit site
Well, was trying to attach screen shot via the app which cannot b done, then moved to mobile site and still cannot attach screen shot.
Apn = vzwinternet
Password=password
Type of sign-in info=none
Ip type=IPv4v6
All others are blank
 

cmattau90

New member
Oct 7, 2015
74
0
0
Visit site
Well, was trying to attach screen shot via the app which cannot b done, then moved to mobile site and still cannot attach screen shot.
Apn = vzwinternet
Password=password
Type of sign-in info=none
Ip type=IPv4v6
All others are blank

My settings are the same. Hotspot will not turn on. I get an error message that it is not available.
 

PPCFreak

New member
May 16, 2013
217
0
0
Visit site
in Mobile Hotspot, are you trying to share connection over wifi or bluetooth?
do you have 'allow another device to turn on mobile hotspot' set to On or Off.

Just trying to think of other items that might be affecting this
 

cmattau90

New member
Oct 7, 2015
74
0
0
Visit site
in Mobile Hotspot, are you trying to share connection over wifi or bluetooth?
do you have 'allow another device to turn on mobile hotspot' set to On or Off.

Just trying to think of other items that might be affecting this

Sharing over wifi and I do not have "allow another device to turn on mobile hotspot" turned on. Same setup as I have always had.

I don't use this feature very often but it is handy when you need it.
 

PPCFreak

New member
May 16, 2013
217
0
0
Visit site
well, i am stumped then.

i am currently on my hotspot and its working fine (same as wp8.1 minus the screen timeout disconnect issue).

I can also confirm that the .63 update did NOT fix the screen time out / disconnect issue with hotspot on the 928.
not sure if this is common across ALL w10m devices or specific to hardware but its very annoying.
this to me is a big issue given that some devices do not have the screen time set to NEVER option.
 

Members online

Forum statistics

Threads
322,523
Messages
2,242,176
Members
427,943
Latest member
dennispef