Volume increases after using earphones...?

NotTarts

New member
Jul 25, 2011
4
0
0
Visit site
Speaker volume increases after using earphones...?

This has been posted on a few other forums but I haven't had a reply yet.

I've got a problem with my Omnia 7. Somehow, plugging in headphones causes the speaker volume to be boosted substantially after the headphones are unplugged, with no change in the actual software volume level. I'm not sure whether this is a software problem or what (it certainly wasn't fixed in Mango, at least). Rebooting the phone is the only way I've been able to fix it (ie, reduce the volume to what it was originally).

I've heard of people complaining about the loudness and lack of volume variation in the Omnia, but I'm not sure if this is linked to that somehow.

If someone can test this out it would be great, if only so I can get my phone replaced if it's specific to my device. Just reboot your phone, and observe the loudness of the lock/unlock sounds before and after headphones are inserted and removed. It doesn't need to be tested on the Omnia 7 specifically, though - if it's a software issue it's likely to be present on other devices as well.


TLDR; all speaker sounds, whether that be from music, games, system sounds, etc, are louder after I use earphones, even if the volume number is the same. Rebooting it fixes it. If anyone with any device could test this it would be a great help.
 

NotTarts

New member
Jul 25, 2011
4
0
0
Visit site
Thanks for testing it, regardless. It's really bizarre and honestly very annoying, though the phone is only a few days old so I might get it replaced under warranty if need be.

Here's a video showing the problem (might still be processing):
‪Omnia 7 sound bug‬‏ - YouTube

The difference sounds much louder in reality than it does in that video, but hopefully you can see the increase.
 

Members online

Forum statistics

Threads
322,454
Messages
2,242,034
Members
427,928
Latest member
Donaldb1129