W10M Insider Preview - AT&T Random Screen Blinking

Long Syntax

New member
Jul 3, 2012
179
0
0
Visit site
I've been using W10M through the Insider program for about the last 4 months. One bug that still remains, even in 10.0.10586.29, is a random screen blinking (e.g. screen goes blank for a half second, then comes back - doesn't affect operation in other ways though.) Can anyone else confirm this is happening to them? I've read of others experiencing this in the Insider Preview forum, but the question was never asked here in the 830 forum. So, let me ask, anyone else experience random screen blinking?
 

marratj

New member
Nov 10, 2012
187
0
0
Visit site
Yup, have the same issue on my 830 ( though German CV). But it only seems to happen in old Silverlight apps for me, so might be a bug in the runtime. Changelog for 10586.29 stated better compatibility for 8.1 Silverlight apps, but seems we're not fully there yet.
 

Ron Heyes

New member
May 6, 2013
7
0
0
Visit site
Same issue here (Lumia 830 CV GB) but even happens on Start screen for me, not just in apps. Seems to happen less with current build.
 

richv77

New member
Mar 20, 2012
149
0
0
Visit site
I have been experiencing the random blinks on my ATT branded 830.
It seems to be less often under the latest Insider build.

-Rich
 

Bobcat665

New member
Oct 9, 2014
36
0
0
Visit site
Yes, I can verify that the random blinkout problem isn't nearly as bad with the newest .36 update... MS has a ways to go yet, however...
 

Members online

Forum statistics

Threads
322,491
Messages
2,242,108
Members
427,934
Latest member
Technerd70s