Wahooo! I'm tethered via my OMNIA 7 (At&t)

GekkoAce

New member
Aug 14, 2011
393
2
0
Visit site
It worked! and it was easier than I expected... I used these instructions on my Omnia 7:

-----------------------
Post by:ramrandhawa
Found here: Internet Sharing & Visual voicemail? - xda-developers
If you're willing to do a little legwork, you can get the WiFi Hotspot working for Rogers Canada under Mango. The basic steps are this:

1) you need a developer unlocked (or Chevron I guess) phone so that you can deploy XAP files to the phone
2) you need to INTEROP unlock your phone -- the instructions here http://forum.xda-developers.com/show....php?t=1271963 work, except that you may notice a few discrepancies -- your Diagnosis App version may be 0628, and you may find that even after using the Diagnosis app to enable autoconfigure, you don't have 3G connectivity; you will after to enter the APN info manually under the cellular settings (APN: rogers-core-appl1.apn, USERNAME: wapuser, PASSWORD: wap)

3) once you have a fully unlocked phone, you deploy DiagProvXML v0.91 and use it to activate the internet sharing -- details are in the Windows Phone Development and Hacking thread, and you can see a video of it here:

http://windowsphonehacker.com/articl...hones-09-29-11

it seems to work . . .
-----------------------
If you're worried about getting your 3G back after. I used the easy method of uninstalling my Samsung Network Profile app and re-installing it, changing my provider, then changing it back. Worked fine. I was connected to Wifi to re-install the app from the marketplace.
 

GekkoAce

New member
Aug 14, 2011
393
2
0
Visit site
I forgot to mention. Making a backup didn't work. I had an old Nodo one and I made a new one using a different tool. Just make sure you have some sort of backup and you can skip that section...
 

Members online

Forum statistics

Threads
322,378
Messages
2,241,910
Members
427,918
Latest member
cameronbosch