Why I can't open any administrator applications on Win 10?

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

Hello,

I don't know when this began to happen, but I can't open any administrator applications, like task manager, windows 10 settings, command prompt (admin), and things like this, btw. I can open command prompt but in safe mode. I can't even right click icons in taskbar, or search windows, or access start menu.I click it but it doesn't work. I can't change language, time, date and so much stuff. I am using computer with windows 10 OS, I already tried to do system restore but I can't enter it because it is also administrator application, and yeah, I got errors but different. For example, when I try to open regedit it says File system error (-1073741792), and when I try to open other administration rights application it shows that error. But if I for example open command prompt admin it says: "This file does not have a program associated with it for performing this action." Also tried sfc /scannow in safe mode, and it says that it FOUND corrupted files, but it can't fix it,

thank you all.
 

Members online

Forum statistics

Threads
323,122
Messages
2,243,300
Members
428,030
Latest member
leviwilkersion