Why shutter speed function is not working in Windos camera in my L730?

abhishek singh21

Active member
Apr 27, 2014
2,454
2
38
Visit site
Nope!
I updated camera to version 2016.816.91.0
Even one of my friend is also facing same problem

I again checked the shutter speed on my lumia 730 and it seems to be working on both manual and auto mode. If you can tell us more about your issue that will be very helpful.
did you try a soft reset? to do that hold down volume down+lock key and wait till the device vibrates and reboots.
 

Miko Herdian

New member
Nov 1, 2016
1
0
0
Visit site
I have same problem here. it happen after i accidentally update my lumia camera, it makes my lumia camera "say goodbye", and manual control on my windows camera wont work. before that, both of them were working fine. any solution??
 

Arkes Ray

New member
Feb 18, 2017
1
0
0
Visit site
I have Lumia 730 running on latest W10 mobile software update.
(*WINDOWS CAMERA correction in title)

I am having the same problem! ☹ ...
But I have a temporary solution. Use the lumia camera. It works.
If you have already uninstalled the Lumia camera, just go for reset and turn off automatic update for Lumia Camera!
 

raheem malik

New member
Feb 26, 2017
1
0
0
Visit site
I have same problem here. it happen after i accidentally update my lumia camera, it makes my lumia camera "say goodbye", and manual control on my windows camera wont work. before that, both of them were working fine. any solution??

Hi dude same story happened with me.....i have been trying to figure it out but out of luck...did u fi d any solutions yet other than soft reset? Pls inform me
 

Members online

No members online now.

Forum statistics

Threads
324,630
Messages
2,245,798
Members
428,216
Latest member
wolkoxzz