Wi-Fi Issues GDR2 (Using Celular data when Wi-Fi & Celular data avaialble)

Jiggernauts

New member
Dec 20, 2012
17
0
0
Visit site
Since updating to GDR2 with Rogers wireless on mu Lumia 920, I am having issues with my Wi-Fi data.

My phone is defaulting to using Cellular data even when both Wi-Fi and Cellular are available.

If I Disconnect my Wi-Fi and reconnect it, it will fix the issue for a short/random period of time, but it will go back to using Cellular data over Wi-Fi.

This was discovered when first apps I were downloading showed "Cellular", then high quality pics and video's would not upload to SkyDrive because it said no Wi-Fi available.

This is not a hardware issue with the Modem/Internet since all other device in my house continue to work perfectly and only the Lumia 920 is effected since the GDR2 update.
 

Jiggernauts

New member
Dec 20, 2012
17
0
0
Visit site
Since updating to GDR2 with Rogers wireless on mu Lumia 920, I am having issues with my Wi-Fi data.

My phone is defaulting to using Cellular data even when both Wi-Fi and Cellular are available.

If I Disconnect my Wi-Fi and reconnect it, it will fix the issue for a short/random period of time, but it will go back to using Cellular data over Wi-Fi.

This was discovered when first apps I were downloading showed "Cellular", then high quality pics and video's would not upload to SkyDrive because it said no Wi-Fi available.

This is not a hardware issue with the Modem/Internet since all other device in my house continue to work perfectly and only the Lumia 920 is effected since the GDR2 update.

In a follow up to this post, it appears that the Wi-Fi actually randomly stops working and the only way to resolve this is by disconnecting and reconnecting the Wi-Fi.
 

WhyFiNYC

New member
Mar 13, 2013
138
0
0
Visit site
I've been having a similar issue with my 928 with the exception that I have my settings configured so that my phone doesn't use the cell network when the WiFi is "spotty." My WiFi isn't spotty, but it seems as if my phone is dropping the WiFi but still thinks that its connected (phone not showing up on my router's connected client list). For now, I have a WiFi tile pinned to the start, but this is getting to be a pain in the ***.
 

Jiggernauts

New member
Dec 20, 2012
17
0
0
Visit site
I've been having a similar issue with my 928 with the exception that I have my settings configured so that my phone doesn't use the cell network when the WiFi is "spotty." My WiFi isn't spotty, but it seems as if my phone is dropping the WiFi but still thinks that its connected (phone not showing up on my router's connected client list). For now, I have a WiFi tile pinned to the start, but this is getting to be a pain in the ***.

I had to put the Toggle app on my main screen now also and turn off my Cellular data so I notice right away if my Wi-Fi turned off.. This way I can turn the Wi-Fi off/on quickly instead of using Cellular data unknowingly.

HUGE ISSUE!!!
 

gvsbdisco

New member
Aug 21, 2013
7
0
0
Visit site
I have this exact issue with an unlocked Lumia 1020 on rogers. Once the phone 'sleeps' you need to reset the wifi on the phone to connect.
 

AndyCalling

New member
Apr 15, 2013
1,483
0
0
Visit site
Can we find anyone who isn't getting this issue or is it happening to everyone? I ask because this is a hugely expensive bug and I cannot afford to update if this is going to be there until GDR3 or beyond. I mean, imagine streaming a video and then finding it was over 3G! It would cost a fortune! I bet getting a refund out of MS or Nokia would not be easy either. Damn, and I really wanted FM and Datasense. They get you every which way, don't they.
 

Jiggernauts

New member
Dec 20, 2012
17
0
0
Visit site
Can we find anyone who isn't getting this issue or is it happening to everyone? I ask because this is a hugely expensive bug and I cannot afford to update if this is going to be there until GDR3 or beyond. I mean, imagine streaming a video and then finding it was over 3G! It would cost a fortune! I bet getting a refund out of MS or Nokia would not be easy either. Damn, and I really wanted FM and Datasense. They get you every which way, don't they.

FYI - I contacted Rogers Wireless about this issue today and they provided me with 2 free months of Data because of the Wi-Fi issue.



This should give enough time for Nokia/Microsoft to release a fix.
 

AndyCalling

New member
Apr 15, 2013
1,483
0
0
Visit site
Well, it is certain that Orange UK won't refund the money so I'll have to get it out of MS or Nokia, which won't be easy. Also, MS won't release a patch until GDR3 I'll bet, so I can't risk GDR2 unless it is confirmed that only a few people are having this issue.

Can anyone help confirm this is not a universal problem?
 

sunnybyday

New member
Aug 30, 2012
24
0
0
Visit site
Never faced this issue - I am on GDR2+Amber on Nokia Lumia 810. It is always on wifi. Datasense says I have used 11 mb cellular data since the 15th of this month!
 

Jiggernauts

New member
Dec 20, 2012
17
0
0
Visit site
Never faced this issue - I am on GDR2+Amber on Nokia Lumia 810. It is always on wifi. Datasense says I have used 11 mb cellular data since the 15th of this month!

Reports are showing this issue affects the Lumia 920, 925, 928 &1020 so far. I haven't heard it from any other device.
 

AR2186

New member
Dec 18, 2012
754
0
0
Visit site
I've been having a similar issue with my 928 with the exception that I have my settings configured so that my phone doesn't use the cell network when the WiFi is "spotty." My WiFi isn't spotty, but it seems as if my phone is dropping the WiFi but still thinks that its connected (phone not showing up on my router's connected client list). For now, I have a WiFi tile pinned to the start, but this is getting to be a pain in the ***.
my 928 has seemingly done that since getting it on launch day. It tries to go over cellular first, then WiFi. When I have full WiFi and very poor cellular it usually times out
 

AndyCalling

New member
Apr 15, 2013
1,483
0
0
Visit site
I don't have the issue yet as I don't have GDR2. I'm hoping the 820 has been let off this bug. Is there anyone that can confirm it doesn't happen with the 820 (unbranded)? Sorry to be a pain but I really don't want to get into debt because I was too polite to press for further info.
 

jrdatrackstar1223

New member
Aug 15, 2011
848
0
0
Visit site
I have a AT&T Lumia 920, but I'm finding that I have this issue too. I have Wi-fi set to stay on when the screen locks, yet I'm still using a ton of data on my GoPhone LTE plan. To test, I let my data go down one month and didn't refill. Sometimes, when I would connect to Wi-fi (the only source of data connection I had after letting LTE run out), things would say I don't have a connection, even though I was connected to Wi-fi.

I am, of course, without Amber, and this has been happening for a really long time now. It's a pain to have to disable 4g/3g when connected to Wi-fi for fear of being "too safe"....
 

Members online

Forum statistics

Threads
322,454
Messages
2,242,034
Members
427,928
Latest member
Donaldb1129