WiFi disconnecting in battey saver mode

md_minhaj

New member
Mar 7, 2012
50
0
0
Visit site
When my Lumia 720 goes into battery saver mode the wifi just disconnects automatically. I can't even switch it on manually when in battery saver mode. Is it just me or is this same for everyone?
 

iamtim

New member
Nov 12, 2012
1,577
0
0
Visit site
If memory serves, it's the same way for everyone. That's one of the ways battery saver mode saves battery.
 

Rahul Nirwan

New member
May 13, 2013
72
0
0
Visit site
When my Lumia 720 goes into battery saver mode the wifi just disconnects automatically. I can't even switch it on manually when in battery saver mode. Is it just me or is this same for everyone?

same here... the thing is that when the battery level reaches 19 it disconnects, but then after waiting for few minutes it starts automatically. Also you can turn off battery saver and restart WiFi again (used by me).
 

Divjot Singh

New member
Jan 16, 2013
109
0
0
Visit site
Workaround : Disable wifi , lock screen , unlock it , enable it. Now it will remain as it is until the screen is locked (yes this happens even when you have disabled the 'turn wifi off when screen goes off' , that's how battery saver works)
 

berty6294

New member
Oct 5, 2012
3,336
1
0
Visit site
I don't understand... does this only happen for certain phones? I am not having this problem, nor have I ever with any of my phones or family members phones...
 

GideonTerblanche

New member
Aug 30, 2013
138
0
0
Visit site
I don't understand... does this only happen for certain phones? I am not having this problem, nor have I ever with any of my phones or family members phones...

first of all do have a wp 8 device not wp7 !!! And if u do have wp8 put battery saver on and then goto wifi and click advanced then click on the check box that says "Keep wi-fi on"

Everyone would have this issue
 

GideonTerblanche

New member
Aug 30, 2013
138
0
0
Visit site
This is not a bug people!! It comes down to Microsoft not giving us the option to disable this in battery saver. From my point of view this is not u bug its simply a case of an option that's hidden :/
 

GideonTerblanche

New member
Aug 30, 2013
138
0
0
Visit site
Workaround : Disable wifi , lock screen , unlock it , enable it. Now it will remain as it is until the screen is locked (yes this happens even when you have disabled the 'turn wifi off when screen goes off' , that's how battery saver works)

lol WOW :| damn so many bugs this system has but this problem is not a bug but what you did show's us there is some fixing needed -_-
 

berty6294

New member
Oct 5, 2012
3,336
1
0
Visit site
first of all do have a wp 8 device not wp7 !!! And if u do have wp8 put battery saver on and then goto wifi and click advanced then click on the check box that says "Keep wi-fi on"

Everyone would have this issue

I do have WP8 and I was just able to do that. I may not be understanding the problem.
 

kbilly70

New member
Nov 5, 2012
120
0
0
Visit site
In the past week my L920 enters battery saver mode even when it's turned off. Went without a charge for most of the day last Wednesday or Thursday and noticed that a heart showed up in my battery meter. Went into battery saver and it was turned on even though I never run battery saver. Turned it off, charged my phone up but the same thing the next day.

Is that normal behavior? For it to turn on automatically? If so I can't believe I've never noticed it before.
 

Paul Verizzo

New member
Jul 20, 2013
497
0
0
Visit site
Hey, geniuses, how do you think you reduce battery consumption? Hmmmmm........I know, turn every power using function off! If you don't want your wifi to turn off, don't use power saving mode, capiche? Sort of like expecting to conserve water but you want to water your lawn.

It is not a bug. It is logical. Not sure how MS incorporated something Nokia had in their later Symbian phones, but there it is.
 

AndyCalling

New member
Apr 15, 2013
1,483
0
0
Visit site
The way it works is when in Battery Saver mode the option to keep WiFi active is ignored. This means it times out when the phone goes into standby. As soon as you bring the phone out of standby however, it should connect back up to the WiFi straight away, automatically. Same behaviour as when not in battery saver mode but with the option to keep WiFi constantly connected disabled. If your phone does not work like this then I suggest you remove the WiFi settings and then reconnect. If this fails, soft reset. If that fails, hard reset. If all else fails, Nokia Care Point. The behaviour you describe should not happen. Of course, do check out the WiFi router for issues as well.
 

md_minhaj

New member
Mar 7, 2012
50
0
0
Visit site
Actually, I can't even turn the wifi on when in battery saver mode. When I try to switch it on, it connects and disconnect as soon as it is connected. It's quite frustrating, I have to remove the battery saver mode to use the wifi. I never faced this issue in my previous omnia w which ran wp7. I guess, it's designed to function like this only in wp8. -.-
 

berty6294

New member
Oct 5, 2012
3,336
1
0
Visit site
Actually, I can't even turn the wifi on when in battery saver mode. When I try to switch it on, it connects and disconnect as soon as it is connected. It's quite frustrating, I have to remove the battery saver mode to use the wifi. I never faced this issue in my previous omnia w which ran wp7. I guess, it's designed to function like this only in wp8. -.-

I'm not having that problem with WP8
 

Members online

Forum statistics

Threads
322,483
Messages
2,242,087
Members
427,933
Latest member
sanju_dp