wifi wont reconnect, wifi settings lock up

Frank McHugh

New member
Nov 3, 2014
2
0
0
Visit site
I have a 1320 running CYAN on Developer preview 8.1.

This has been happening before I got the official CYAN update, but after I switched to Developer preview.

Every time I leave my house and come back (mist of the times) my wifi will not connect back up to my wireless network (the wifi button in the notification bar shows connecting) when I try to turn off the phones wifi and turn it back on the wifi setting screen just shows the progress dots at the top of my screen and locks up. The only way to stop it is to force reboot my phone.

It also sometimes disconnects by itself and fails to reconnect.

Is anyone else seeing this issue ?
 

Lance_WPCentral

New member
Nov 22, 2013
1,451
0
0
Visit site
I have sort of a similar issue on my Lumai 1320. When I get back home my Wi-Fi doesn't automatically connect, the moment I unlock my phone, it connects immediately. I don't need to do a reboot. At times if the Wi-Fi signal on the phone drops, I go to settings, turn off, turn on and then its back to full strength.
 

mj0

New member
Oct 10, 2014
409
0
0
Visit site
I've had that very same issue at Madrid Airport with my Lumia 635. I was able to connect once but as soon as the phone lost connection it would lock up and the only thing fixing that was a reboot.
 

Frank McHugh

New member
Nov 3, 2014
2
0
0
Visit site
It started work in fine again the update before this previous update, and wifi started acting up again after the developer preview 8.10.14219.341 update. I wont leave home and the wifi will just drop and switch to cell data and the notification will stall at connecting (and will never reconnect), when u go into settings and try to disable wifi it will hang the wifi setup screen. I have to reboot the phone to get wifi working again.

This is starting to become a constant issue.
 

Members online

Forum statistics

Threads
323,623
Messages
2,244,094
Members
428,087
Latest member
ariaabsom