Windows 10 Mobile not sending emails?

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

Model: Microsoft Lumia 650

Software: Windows 10 Mobile

Installed RAM: 1GB

Version: 1607

OS Build: 10.0.14393.67

Firmware revision number: 01078.00037.16082.41010

Hardware revision number: 3.0.4.0

Radio software version: 10c56.00018.0001

Chip SOC version:8909



Tried using two accounts.

Incoming mail server: pop.tiscali.co.uk:110:0

Outgoing (SMTP) email server: smtp.tiscali.co.uk:25:0

Outgoing server requires authentication: YES

Use the same username and password for sending email: YES

Require SSL for incoming email: NO

Require SSL for outgoing email: NO



MESSAGE:

Something went wrong

We?re having a problem sending messages. Make sure you have a connection and your account information is correct, then try again.

Error code: 0x80048bf5.

Any thoughts?
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
Model: Microsoft Lumia 650

Software: Windows 10 Mobile

Installed RAM: 1GB

Version: 1607

OS Build: 10.0.14393.67

Firmware revision number: 01078.00037.16082.41010

Hardware revision number: 3.0.4.0

Radio software version: 10c56.00018.0001

Chip SOC version:8909



Tried using two accounts.

Incoming mail server: pop.tiscali.co.uk:110:0

Outgoing (SMTP) email server: smtp.tiscali.co.uk:25:0

Outgoing server requires authentication: YES

Use the same username and password for sending email: YES

Require SSL for incoming email: NO

Require SSL for outgoing email: NO



MESSAGE:

Something went wrong

We’re having a problem sending messages. Make sure you have a connection and your account information is correct, then try again.

Error code: 0x80048bf5.

Any thoughts?

Tiscali asks SSL for incoming + outcoming mails set ON.

Lumia 650 works flawlessy in last Redstone AU Win10 build (I'm an owner too)
 

Members online

Forum statistics

Threads
323,273
Messages
2,243,572
Members
428,054
Latest member
taylormcintire