Windows 10 Mobile Official/Production: Anniversary Update 14393.1066 (Redstone 1, non-Insider)

bprashant19

New member
Apr 10, 2014
42
0
0
Visit site
You can install creator update.open settings>update and security >open windows insider program then join insider program,choose fast ring then go to phone update,click on check for update wait for few minutes.you will get update but I think you wait for official announcement because there are some issues with existing build

Sent from mTalk

thanks for the reply.

I was previously an insider but left the program because of bugs. I've been following it for some time and wanted to avoid it. Hence I asked if there was a registry hack or some other way to get production builds once they are released.
 

AbhiWindows10

New member
Oct 6, 2015
107
0
0
Visit site
Same issue here. After update to 14393.953, majority of the apps won’t start and are stuck in the loading screen. (Including WindowsCentral =) Reset and restated the device softly, hardly, sideways and in Finland. Uninstalled, reinstalled, over- and underinstalled but no luck. One thing I have not tried is trying to update the device to 15061.0 preview. Can it be anything positive? Or should I roll it back to whatever version restore tool allows me to (and update it right before the latest stable?)

There are some similar threads in the forums, but there is no answer as well...

thx in advnce

Updating to 15061/15063.2 does NOT solve the problem. I tried it already. The only thing that does is WDRT to WP8.1 anf then get 14393.953 directly after getting 10586.107 (initial Windows 10 Mobile release).
 

AbhiWindows10

New member
Oct 6, 2015
107
0
0
Visit site
Re: Windows 10 Mobile Official/Production: Anniversary Update 14393.448 (Redstone 1, non-Insider)

I have had (ok my dad's Lumia) issues with stuck brightness and random black screens myself. Although not mentioned, i hope they fix it. Also the heating issue. My dad's 950xl gets So hot that it is unbearable at times.

Brightness and heating issues are solved in 15063.2 :smile:
 

bprashant19

New member
Apr 10, 2014
42
0
0
Visit site
Updated mu lumia to .1066.

I dont know but for some reason from yesterday my phone has been really fluid. I mean this is before updating to 1066.
The default apps loaded without loading screen.
And today after the update its even nicer. Earlier I had issues with lock screen animation when changing a soundtracks; now even that seems to be resolved.

Anyone else experiencing something similar??

I am having second thoughts on jumping to creators update. I would really appreciate if someone lists the benifits of going from anniversary to creators update
 

libra89

Active member
Feb 6, 2015
11,076
6
38
Visit site
Updated mu lumia to .1066.

I dont know but for some reason from yesterday my phone has been really fluid. I mean this is before updating to 1066.
The default apps loaded without loading screen.
And today after the update its even nicer. Earlier I had issues with lock screen animation when changing a soundtracks; now even that seems to be resolved.

Anyone else experiencing something similar??

I am having second thoughts on jumping to creators update. I would really appreciate if someone lists the benifits of going from anniversary to creators update
Yeah I have noticed it with the Store app too and even updating apps. Some apps also seem to load faster too, which is awesome.
 

Timbre70

New member
Jul 10, 2014
934
0
0
Visit site
A little bug... The home display couldn't show the telco and signal 📶 properly. Just need to reboot to solve for both my 535 and 650 as per infamous ms reboot regime.😂
 

Members online

Forum statistics

Threads
323,125
Messages
2,243,303
Members
428,030
Latest member
leviwilkersion