Zune not Recognizing Focus

touareg#WP

New member
May 4, 2011
5
0
0
Visit site
I'm having an issue with my Focus not suddenly being able to sync/connect to Zune. However, I can still charge the phone via USB. Has anyone run into this problem?
 

cdook

New member
Dec 6, 2010
675
7
0
Visit site
I've has this problem a bunch of times. It was an issue with the PC waking up from sleep mode. Whn this happens I reboot my PC and reboot the phone for good measure.
 

Binson#WP

New member
Aug 17, 2011
80
0
0
Visit site
I had this problem when I first got my focus second hand. It needed to be factory reset (holding all 3 physical buttons gets you started, in case you didn't know) and then the problem went away.
 

Binson#WP

New member
Aug 17, 2011
80
0
0
Visit site
Unfortunately, it does erase everything on the phone. Contacts and such can be synched to your Windows Live accounts though.

Were you previously able to connect to Zune? If not, you don't really have a lot on it atm and hopefully you will be able to get everything back.

RE Backing everything up: The only ways I have encountered it is when I updated through Zune (won't apply to you since you can't connect to it atm) and when I created a backup before I updated from NoDo to 7712 to Mango 7720 RTM using a part of the downloaded file called "updatewp" just in case. Unfortunately, I have no idea how to put it back on and luckily did not have to so I can't help you there.

Did you just get the phone? If so, I highly recommend doing the Factory Reset option. The time you spend getting apps back on the phone is really negligible in comparison to the worry lol.

Maybe this link can provide some insight?

Samsung Focus won't Sync with Zune - Microsoft Answers
 
Last edited:

touareg#WP

New member
May 4, 2011
5
0
0
Visit site
I've had it since release so there's definitely a lot of data I need. I'll take a look into that, thanks. I was trying to update it to Mango so I just noticed that this problem occured.
 

Binson#WP

New member
Aug 17, 2011
80
0
0
Visit site
Oh, I see. Yeah. I have 2 copies of my backup from when I upgraded to Mango. If you're doing that, maybe try installing the new version of Zune that comes with the Mango Leak?
 

cdook

New member
Dec 6, 2010
675
7
0
Visit site
Did you try reinstalling Zune too? Do an uninstall, reboot, reinstall, reboot and then try. I'd do that before wiping the phone.
 

RumpRoast

New member
Jun 21, 2011
109
0
0
Visit site
Are you by any chance using an aftermarket usb cord other than the stock one that came with your phone? I had the same issue last week and was using a micro usb from my old Palm Pre + . It showed charging but Zune did not come up until I decided to try the OEM usb cord and it worked like a charm.

If you are using the stock usb cord then please disregard this entire post :/
 

Rodolfo#WP

New member
Aug 25, 2011
395
0
0
Visit site
Did you try reinstalling Zune too? Do an uninstall, reboot, reinstall, reboot and then try. I'd do that before wiping the phone.

This would be my recommendation as well. I had a problem with an unresposive ZuneHD back when I moved from my 14-day trial to a paid subscription. I thought I had tried everything and reluctantly reset the device, purging all the music I had downloaded; it still didn't respond. Then I re-installed Zune on the desktop and that re-established recognition, syncing, etc. Good luck.
 

cdook

New member
Dec 6, 2010
675
7
0
Visit site
My Focus wasn't being recognized this morning. I tried a few things, but a uninstall then reinstall of Zune ended up fixing it. Zune seems faster since the reinstall too.
 

Members online

Forum statistics

Threads
323,257
Messages
2,243,532
Members
428,052
Latest member
ayven