1. Ben#WP's Avatar
    All,

    I recently moved from Houston to Alpharetta, GA. My HTC fuze gets a very poor 3G signal in my apartment and when I try to call or answer a call it gets dropped.

    I have to stand in the patio to make a decent conversation. Earlier I had similar problems in Houston and Allyson had suggested turning on and off the device would do proper handshake with the nearest tower. That does not seem to be working.

    My wife has an iPhone and she can turn off her 3G and she gets better quality calls. Is there a way I can turn off 3G on Fuze?

    Is it network or a device problem?

    - Ben
    05-08-2009 09:10 AM
  2. Ben#WP's Avatar
    Googled to stumble upon this link: http://forums.wireless.att.com/cng/b...read.id=108301

    I have made the changes and will let the forum know if things do improve.
    Thanks a lot to the contributors on the ATT forum and Fuzemobility.

    Ben
    05-08-2009 10:00 AM
  3. Ben#WP's Avatar
    Turning off 3G saves me battery and frustration of dropped calls. WHY didn't i do this earlier? Calls are now stable and with good quality voice.
    05-09-2009 01:20 PM
LINK TO POST COPIED TO CLIPBOARD