05-28-2017 05:03 AM
205 ... 789
tools
  1. Richard Oppong's Avatar
    my sound crushes and stops when playing a music and comes back when I restart the pc
    11-11-2015 01:06 PM
  2. Randallo's Avatar
    I have Build 10240 and Realtek sound on my HPE-480t. As soon as I upgraded to Windows 10 the sound became muffled and heavy on bass. I Googled this problem, found it's not uncommon and tried every recommended fix I could find: re-installing the latest driver, using an older driver, changing sound settings, bit rate, etc., etc. Everything else is working fine but I can no longer edit video on my high-end desktop. Is there anything I can do other than going back to Windows 7-64?

    Thanks
    11-20-2015 10:02 PM
  3. SuperSpoukie's Avatar
    For all the guys having problems with sound in the new build of windows 10, I found a solution......
    1. Go the device manager and then go to properties and click on update driver.
    2.Then click on browse my computer for browse my computer for driver then check the option of only compatible drivers then select the one which is not a realtek audio driver (something like Universal audio..........).
    And boom,
    The sound starts working again!
    Thank You tejas999!! You are a genius! It worked for me.....
    01-04-2016 01:57 PM
  4. Thenevster's Avatar
    It's a year since MS said they were working on a fix for the Realtek sound issue on Win10. It's still there - a regular rising and falling burst of distortion that interferes with the timing of music, as well. What is happening? Is there a fix? I have re-installed and updated drivers but no joy.
    cornwall99 likes this.
    01-06-2016 10:48 AM
  5. cornwall99's Avatar
    Hey everyone, thanks for creating this thread. Wanted to let you know that we're listening and I've forwarded this thread to some of our audio-experts so you should see them chiming in shortly to gather more info
    Okay, I have realtek audio on a Dell Inspiron laptop. Until Friday May 26, all was well. I could use screencastomatic to narrate videos for my business. I then found it has so much lag I cannot record and therefore, cannot submit work/earn money. I am at my wits end.

    I have tried so many things, from googling and reading forums.

    Later in this thread, someone said to click the driver that is not the one I usually use (ie not realtek). I did that, and of course the sound is atrocious, though it didn't seem to cut out. So that's no solution.

    I have tried every scenario with/without headphones.

    I can only assume (and I may be way off) that the recent malware updates that MS released (due to a global malware thing the other week) has stuffed something up.

    I am reasonably computer savvy but not a computer tech person.

    I am absolutely desperate to fix this issue, so that I can do something as basic as record my voice to narrate videos.

    Please. Anyone. Anything.
    05-28-2017 05:03 AM
205 ... 789

Similar Threads

  1. Windows 10 pic
    By someone2639 in forum Windows 10 Insider Preview
    Replies: 5
    Last Post: 10-05-2014, 05:16 PM
  2. [L1320] Taking a long time while installing update?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 10-03-2014, 08:35 PM
  3. [L1020] Problems with 3G?
    By Panagiotis Skordilis in forum Nokia Lumia 1020
    Replies: 0
    Last Post: 10-03-2014, 06:01 PM
  4. Grab these two Star Wars games for Windows Phone before they disappear
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-03-2014, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD