1. anon(5818411)'s Avatar
    10041 installs on my Asus UX303LA laptop but when i go to sign in, I can't because for some reason i get no internet connection on the login screen which I need to use my email password. I have no idea why it doesn't use my normal login password instead but what ever. Any ways i go try to connect and it says no connections available.

    My laptop is too thin for an ethernet cord so I only use wifi which is always maxed out at over 100mbps there is no issues with my internet.

    Anyways i try to restart it a bunch of times since that's all i am able to do. Then after a certain amount of restarts it rolls back to 9926 and everything is normal again.

    error-after-100041-instaled.png

    error-message-after-10041-update.png

    I tried contacting Microsoft support but they are absolutely useless

    I found a 10041 ESD file that i just need to decrypt to become an iso file. So i go to back up my computer so I can just load that and the back up isn't working at all.

    back-up.png

    see how it's not highlighted? before it was highlighted but it couldn't find my external hard drive even though it's working perfectly with my laptop.
    03-21-2015 05:06 PM

Similar Threads

  1. Windows central app need update enables us to directly upload pictures from mobile
    By SpO BoB in forum Windows Central for Windows Phone - App Support
    Replies: 17
    Last Post: 03-24-2015, 01:23 PM
  2. Got lumia update on lumia 730
    By Musaib124 in forum Windows Phone 8.1
    Replies: 15
    Last Post: 03-24-2015, 05:56 AM
  3. Need a updated Flagship Phone
    By Tom Snyder in forum Nokia Lumia 920
    Replies: 9
    Last Post: 03-24-2015, 02:38 AM
  4. why can not end viber's call?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2015, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD