The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Southgarden116's Avatar
    I downloaded the 10061 build yesterday night. Today when I tried to add my students account (Exchange 2007) with the new Mail app I get the message "Make my PC more secure". I then clicked on "Enforce these policies" but it doesn't seem to do anything. The pop up message shows up one or two more times but apparently it doesn't do anything. Any solutions to that problem?
    (I updated first, before opening the app)
    04-23-2015 12:18 PM
  2. henkew's Avatar
    Same here. Nothing I do seems to help. I read that deleting all other user accounts has helped others, didn't work for me. This happened on my Surface and my Desktop. Between this and the Start menu desktop App shortcut bug, I'm wishing I'd stayed on the slow track...
    04-24-2015 11:47 AM
  3. PepperdotNet's Avatar
    An Exchange administrator can set policies which are enforced on mobile devices connecting to the server, such as requiring a password on the device or remote wipe capability. That said, Exchange 2007 might be a bit too old to properly support the new mail client. Perhaps there are some adjustments your server's administrator could make on your behalf.

    I got the message you refer to exactly once (as expected) when I connected to my Exchange 2013 server.
    Last edited by PepperdotNet; 04-24-2015 at 12:34 PM.
    04-24-2015 12:21 PM
  4. rkamp's Avatar
    I'm using Outlook in Office 365 and having the same problem. Starting with Build 10061 I'm unable to get past the "Make my PC More Secure" popup and mail will no longer sync. Worked on the last build :-(

    Rick
    04-24-2015 01:20 PM
  5. Southgarden116's Avatar
    An Exchange administrator can set policies which are enforced on mobile devices connecting to the server, such as requiring a password on the device or remote wipe capability. That said, Exchange 2007 might be a bit too old to properly support the new mail client. Perhaps there are some adjustments your server's administrator could make on your behalf.

    I got the message you refer to exactly once (as expected) when I connected to my Exchange 2013 server.
    Thanks for the reply, but I don't think the reason is the old age of my Exchange, as I have Windows 10 TP on my phone and with the Oulook Mail app it works just fine. (they use the same code base, don't they?)
    04-24-2015 02:51 PM
  6. Ken Nye's Avatar
    I have Exchange 2013, and outlook 2013 and Win10 build 10061 on my Lenovo Yoga Pro 2 and my desktop.
    Outlook works fine on both, but the new Mail app will not sync on either computer. It shows no errors , only says the it has not sync'd yet.
    If I mess up the password on purpose, it pops up and says I need to fix the account, when I add the correct password, it just goes back to saying the it has not sync'd yet
    04-24-2015 05:51 PM
  7. PepperdotNet's Avatar
    Ken: Does your email address on the exchange server happen to be the same as your MS account? This confused me at first, what the new app calls "outlook" is actually the MS account, and because my mail delivers to my Exchange Server and not to Microsoft, it showed empty. I had to add it as an Exchange account type.
    04-24-2015 06:29 PM
  8. Southgarden116's Avatar
    I fixed it! If anyone else has this problem, here is the solution:
    1. In the settings, change your account to a local one.
    2. Now the "Enforce these policies" Button should work.
    3. Change your account back to a Microsoft account. If you have a problem doing so, because it says it is connected, restart your computer. if it still doesn't work, open the "Insider-Hub", this will force you to change your account to a MS account.
    michail71 likes this.
    04-30-2015 05:24 AM
  9. Chris Bardon's Avatar
    Interesting-I'm having the same problem, and the fix didn't work. This is still happening on 10122, and the backend is Exchange 2007. Windows 8.1 had the same popup about enforcing policies, but clicking accept worked as expected-this just keeps popping up the confirmation every time it tries to sync. Works fine from every other windows 8 device I have too. I've tried adding the account both inside and outside the domain.

    Actually, that might be the change-when you switched to a local account from an MS one, was the machine domain joined?
    05-20-2015 03:08 PM
  10. H Seldon's Avatar
    I'm running into the same issue. The fix worked for me on my old Surface Pro, but doesn't work on the Surface 3. I'm wondering if it has to do with the Surface Pro running Professional and the Surface 3 running Home edition?
    05-20-2015 09:17 PM
  11. lawrencepepper's Avatar
    Having same issue on Build 10122 and Exchange Server 2010.

    Setup mail through advanced option Exchange Server/Active Sync.

    The account keeps saying not synced yet. Nothing happens.

    This is on a Surface Pro 3, not joined to a domain. The Surface mail app on Windows 8.1 worked fine.
    05-21-2015 01:02 PM
  12. Ryujingt3's Avatar
    Same happens to me. Also trying to connect to companies Exchange 2010 account but get the same result.

    The fix did not work either.

    Build 10130 - latest one.

    My other laptop with Windows 8.1 Mail app works fine with the same Exchange 2010 account.

    Regards.

    Ian
    05-31-2015 09:06 AM
  13. MadSci2's Avatar
    Now having the same issue on the official release of Windows 10. The Mail app actually pulled the file structure from the Exchange Server, but it does not pull down any emails, or calendar events.

    I think that MS has a serious bug here. It looks like no-one tried to connect Exchange Accounts to the new Mail/Calendar Apps in the real world. Serious issue!
    07-31-2015 05:02 PM

Similar Threads

  1. Candy Crush app not downloading...
    By Muhammad Nura in forum Ask a Question
    Replies: 12
    Last Post: 10-13-2015, 07:32 AM
  2. Store (beta) crashing in build 10061
    By Y2HBK in forum Windows 10 Insider Preview
    Replies: 7
    Last Post: 04-30-2015, 05:12 PM
  3. Replies: 4
    Last Post: 04-24-2015, 03:11 PM
  4. Windows Phone users can now upload videos to Instagram with this new app
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 04-24-2015, 08:37 AM
  5. Here is the new Solitaire Collection found in Windows 10 10061 preview build
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-23-2015, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD