1. wspaw's Avatar
    I installed 10149 and subsequently reverted using WRT on AT&T 1520. During setup, when the backup options were presented there was only one available - it was from 10149. ALL of my prior 8.1 backups were gone. There were several from 2014 and prior, but no 8.1 backups at all.

    Anybody have this issue?
    06-26-2015 09:27 AM
  2. speccy's Avatar
    Yes, just had this horrible realisation myself!!!

    Went from 8.1 and happy to 10 and impressed, bit buggy but ok, but then got buggier ending up with my alarm not going off this morning. Rolled back to 8.1 and then discovered to my horror that I have no 8.1 backups available.
    07-02-2015 06:24 AM

Similar Threads

  1. no contact pictures on people tile Windows 10 Mobile build 10149
    By dioni87 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 08-18-2016, 02:22 AM
  2. Battery drained while updating lumia 920 to Windows 10 preview..
    By WPCentral Question in forum Ask a Question
    Replies: 7
    Last Post: 03-02-2016, 02:23 AM
  3. Why can't I turn on the wifi, Windows 10 Preview on Mobile, Lumia 1520?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-30-2015, 08:59 PM
  4. There is a new update after build 10149
    By taymur in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 06-26-2015, 01:58 PM
  5. 5 intriguing apps for Windows 8.1: June 26, 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-26-2015, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD