1. peestandingup's Avatar
    Has anyone ever gotten this message at the top of the Outlook app sometimes when opening it? I go into the settings & everything looks right, with the server set as bay404-m.hotmail.com. Are these settings no longer valid?

    It also seems the app doesn't "push" new mail as it arrives either, but rather only loads new mail when I open the app.
    06-28-2015 05:07 PM
  2. peestandingup's Avatar
    P.S. I've also tried to manually change the server to s.outlook.com per the exchange settings recommended by Microsoft for mobile apps like Android, but it never takes. It says its syncing data, but then when I go back & look the server resets back to the original settings.

    I guess the new app is broken as far as push goes? Is there a third party app that pushes?
    06-28-2015 05:18 PM
  3. sab0tage's Avatar
    I've got the same issue, did you mange to solve it?
    07-07-2015 06:20 AM
  4. Zapella Tiago's Avatar
    Same here, but it's working after yesterday update.

    Server: blu403-m.hotmail.com
    peestandingup likes this.
    07-07-2015 07:58 AM
  5. peestandingup's Avatar
    I've got the same issue, did you mange to solve it?
    It works now after latest Store Beta update. You also have to enable notifications inside of the app settings itself, as well as in the main settings of the OS.
    07-07-2015 12:28 PM
  6. sab0tage's Avatar
    I tried changing the server URL to that, but it's not made any difference. I've got the latest version and it still says my settings are incorrect and "fixing" it doesn't make any difference.
    07-15-2015 05:55 AM
  7. enroh_mada's Avatar
    same here after two days no issues it cropped up again (first time I had to hard reset)
    07-18-2015 11:04 AM
  8. sab0tage's Avatar
    Did a hard reset fix it?
    07-21-2015 11:33 AM
  9. Mattman86's Avatar
    I get it at least twice a day on all O365 accounts.
    07-21-2015 02:10 PM
  10. David Steadson's Avatar
    I'm still getting this problem, multiple times a day on all O365 accounts, build 10586
    11-27-2015 01:11 AM
  11. TbouncerT's Avatar
    I'm getting that message too, tried everything I could find 😢 but everything seems to work. Not sure why that message is appearing.
    12-20-2015 08:56 PM
  12. TbouncerT's Avatar
    Still getting the message. Seems like I am getting it a lot more now.
    01-08-2016 08:30 PM

Similar Threads

  1. Replies: 10
    Last Post: 07-11-2015, 10:10 PM
  2. Replies: 1
    Last Post: 06-28-2015, 05:29 PM
  3. Outlook Mail App Missing in Apps List ( Build 10149) How can I get it back?
    By Harshv61 in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 06-28-2015, 04:58 PM
  4. Humor: Joe Belfiore- King of the Hand Gesture
    By Jazmac in forum Windows 10
    Replies: 2
    Last Post: 06-28-2015, 02:52 PM
  5. Windows 10 Mobile looks set to remove cellular download limits from the Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-28-2015, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD