1. vivekgiri_7's Avatar
    Hi there insiders !
    the currently build (10166) we are running, we all know is very stable** or polished as compare to previous builds (**after hard reset)

    No serious issue from me.......

    But there is a one major bug in it.
    As soon as when I just soft reset/reboot my phone (holly cow),,, all the apps installed in my SD-card (all beloved 14 apps) shows annoying error/crash and ultimately become useless, and make me to uninstall them ╯︿╰

    uploadfromtaptalk1436855089314.jpg
    uploadfromtaptalk1436855113727.jpg
    uploadfromtaptalk1436855126380.jpg

    1. I've done hard reset (2 times)
    2. Change SD card with new one........

    ....But the problem still come back! When I install new apps to sd card.

    Anyone here with the same problem ?

    (Plz upload this problem in feedback app)
    07-14-2015 01:28 AM
  2. Mr Philo's Avatar
    Had this problem, had to format the sd card to get it working again.

    But the fix is, when it doesn't find your SD Card, turn off your phone, wait 5-10minutes, and turn it back on, swipe up on your lockscreen to see your homescreen after 5 second. Should find your sd card, if it doesn't repeat, it works for me everytime, sometime third try...
    07-14-2015 05:37 PM
  3. jdballard's Avatar
    Yes. The SD card issues combined with not being able to add my Office 365 account (some sort of issue with ADFS and an error in the browser) were the big deal breakers for me. Well, that and cortana not working with bluetooth in my truck.
    vivekgiri_7 likes this.
    07-14-2015 08:07 PM
  4. jhoff80's Avatar
    It's possible this is all in my head, but the pattern on my end is that I power on my 635, see a "Loading..." screen for ten minutes or so, and then after that all of my apps go 'unavailable' when I see the start screen. What seems to be working for me is instead when I first see "Loading" pressing the search button and searching for "Store" and then opening the Store app. Usually (but not always, hence maybe it being a placebo) when I press the start button after that, it shows my start screen immediately and all my apps are there.
    07-14-2015 08:16 PM
  5. vivekgiri_7's Avatar
    Had this problem, had to format the sd card to get it working again.

    But the fix is, when it doesn't find your SD Card, turn off your phone, wait 5-10minutes, and turn it back on, swipe up on your lockscreen to see your homescreen after 5 second. Should find your sd card, if it doesn't repeat, it works for me everytime, sometime third try...
    Well.....
    That need a lot patience .....
    Its works without notice also
    07-14-2015 11:42 PM
  6. Mattman86's Avatar
    This happened a lot for me on 8.1 as well. A reboot usually fixes it for me.
    07-16-2015 10:19 AM
  7. Allen Brandt's Avatar
    I saw that error twice last night. What immediately worked for me both times was to power down the phone, remove, then reinsert the SD card, then power the phone back on. Everything was seen on the card with no issues.
    07-16-2015 11:05 AM
  8. navidee's Avatar
    This seems to happen only when win10mobile crashes on my phone, then I get the sd card error. Problem is, its random on when it fixes itself. On sunday, after soft resetting a bunch of times it just worked again magically. Now this morning my phone crashed and I can't get it to read again. Really annoying as I have my spotify installed to the sd card, so I had a quiet commute in this morning. Really hope this is addressed in the next update!
    07-21-2015 08:16 AM
  9. vivekgiri_7's Avatar
    This seems to happen only when win10mobile crashes on my phone, then I get the sd card error. Problem is, its random on when it fixes itself. On sunday, after soft resetting a bunch of times it just worked again magically. Now this morning my phone crashed and I can't get it to read again. Really annoying as I have my spotify installed to the sd card, so I had a quiet commute in this morning. Really hope this is addressed in the next update!
    If soft reset or reboot didn't work, then move all the apps on SD card to Internal memory (apps with error too)
    And this problem will never come back !
    07-21-2015 08:44 AM
  10. Nikolai Kuzbanovsky's Avatar
    I have the same problem on my 535, but what seems to happen is that the app show inactive, but the effectively work!! I can receive viber messages an when I press on the notification I can use viber perfectly. But on the start screen the viber tile is dark and if I press it it says that the micro sd is loading... One out of ten restarts fixes the problem...
    07-21-2015 02:50 PM
  11. wxcory's Avatar
    I really wish this error was not in the build because this is honestly the only thing keeping me from putting the Technical Preview on my 640 I have it on my 810 but since its one of my many backup phones it doesn't have an SD; therefore no error with it.
    07-21-2015 03:01 PM
  12. Sedp23's Avatar
    Install the apps to the phone memory for now. Installing apps to sd card isnt stable at the moment
    07-21-2015 05:24 PM

Similar Threads

  1. Capacitive button backlight leaking from bottom of phone
    By Vincent Roi Mendoza in forum Nokia Lumia 830
    Replies: 5
    Last Post: 07-15-2015, 05:39 AM
  2. How do I clear the cache memory on my Lumia 610?
    By Windows Central Question in forum Nokia Lumia 610
    Replies: 4
    Last Post: 07-15-2015, 01:04 AM
  3. Why does my wifi go into Limited Access Mode randomly (I am using Windows 7)?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-15-2015, 01:02 AM
  4. Unable to make use of SD card
    By Lucas234 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 07-14-2015, 12:37 PM
  5. Why do xbox games don't run on my phone Lumia 730?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 07-14-2015, 12:07 AM
LINK TO POST COPIED TO CLIPBOARD