1. Windows Central Question's Avatar
    A weird thing is troubling me for a long time.

    I usually use my Lumia icon as GPS and music player through bluetooth paired with Chevy cruze. In WP8.1, everything worked perfectly.

    After upgrading to win 10 mobile preview (build 10166 weeks ago and 10512 today), no matter what kind of music app (include the built-in one) I use, the music playing will just stop after each song. In the car screen, it shows "pause"; but in the phone, it's still playing (but no sound comes out for it's paired for bluetooth). When I click "next" button on the car, the phone will play next song but still no sound, and the car screen still show "pause". However at the same time, the GPS software (HERE Drive+) can still play voice direction via bluetooth.

    I test another phone (my old Nexus 3), same music app, perfect----meaning my car bluetooth and stereo are fine.

    I unpair then pair the lumia icon with my car multiple times, problem still there.

    GPS voice via bluetooth and stereo is still working.

    This makes me wonder, is there anything wrong with the music API in win 10 mobile preview? Does anybody know how to fix it? Thank you!

    (I don't wanna roll back to WP8.1...it's going to kill a lot of time...)
    08-12-2015 11:08 PM
  2. Axeelant's Avatar
    I have a simmilar problem, but the thing is since WP10 my music still plays in the car, rarely has problems, but now i can't stream youtube videos in any kind via bluetooth stereo in the car. Even calls work, but not online videos, there's just no sound. I would like to know what happened as well, and i'm using an Alpine stereo unit...
    08-13-2015 06:56 PM
  3. michail71's Avatar
    Bluetooth audio is a firkin mess in WP10 compared to 8.1. That's why I cringe when I hear "feature complete". There have been no improvements for months.

    It often takes a few attempts to get playback working. Track info does not display. Playback controls (pause, rewind, skip) do not work. Sometimes I have to delete and re-pair the BT connection.

    Since you can click a "next" button you are doing better than me. All my buttons are disabled on my head unit.
    08-13-2015 10:38 PM
  4. monkeysaintfun's Avatar
    Bluetooth audio is a firkin mess in WP10 compared to 8.1. That's why I cringe when I hear "feature complete". There have been no improvements for months.

    It often takes a few attempts to get playback working. Track info does not display. Playback controls (pause, rewind, skip) do not work. Sometimes I have to delete and re-pair the BT connection.

    Since you can click a "next" button you are doing better than me. All my buttons are disabled on my head unit.
    Feature complete means no new features are being added, the issues with Bluetooth doesn't require additional features. It's the current features that need to be bug fixed. Which they will be before launch, Bluetooth audio on a phone is vital.
    xandros9 likes this.
    08-14-2015 09:49 AM
  5. Ian Campbell8's Avatar
    I have the same issue with a 950xl, even just had the dealership update and replace the car stereo, still same problem.
    12-15-2015 06:00 PM
  6. SlayerSpecial's Avatar
    Same problem here, with a brand new Lumia 550, that I just got from work. My 925 works flawlessly, the W10M one does pair, but I can't seem to be able to use my Microsoft Music Subscription properly (and car streaming is my main reason to subscribe). The 550 does stream, but interment hiccups makes it unacceptable.
    Wonder why Microsoft let a feature as important as BT for a mobile device come out to the world crippled. Baffling.
    12-21-2015 06:23 AM
  7. Cygnific's Avatar
    My Lumia 640 works fine on WP8.1 with bluetooth audio on my pioneer navigation unit. But on WP 10 insider the audio disconnects after a few seconds (voice works fine). If they dont fix this problem before release, I dont see a reason to keep this phone. The app gap is allready a big problem and this is another one on the list.
    02-06-2016 06:47 AM
  8. Brian Tangney's Avatar
    I have the same issue on my lumia 950 OS version 1706.

    The issue seems to be related to the media player in windows 10 mobile because it happens in Pandora and groove, on Bluetooth or through the audio cord.

    This is unrelated but my phone also gets really hot and sometimes overheats. when I use the maps ever since the last big update when they made the maps more 3d.

    These bugs are huge and long term now. It seems Microsoft doesn't care about windows 10 mobile anymore.
    07-01-2017 11:05 PM

Similar Threads

  1. Why won't the Windows 10 store open: Build 10152?
    By Gerdhardt Morpheus EXes in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 08-18-2015, 11:25 AM
  2. Replies: 1
    Last Post: 08-12-2015, 10:32 PM
  3. Replies: 0
    Last Post: 08-12-2015, 09:08 PM
  4. Replies: 1
    Last Post: 08-12-2015, 08:54 PM
  5. Wifi settings not an option on my newly updated to windows 10 laptop..
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-12-2015, 08:39 PM
LINK TO POST COPIED TO CLIPBOARD