1. Fermin Sanchez's Avatar
    Hello

    I'm on the "fast" ring and saw the update this morning, actually the two updates 10514 and 10536.1004. After the first boot, I'm now on 10536.1000, (by the way still with the "loading...." bug on start menu) and the phone is trying to download the second update. Unfortunately, it stays at 0% download progress.

    There seems to be some online activity, since first it shows only "updates are available" and after a few minutes that text is replaced by which update (10536.1004). But other than that, nothing much seems to happen.

    I'll try a soft reset next and see what happens. Any other suggestions short of hard reset and/or reverting to 8.1 with the recovery tool and doing a direct update to 10536.1004? Thanks!

    Fermin
    09-15-2015 04:18 AM
  2. Teo Bartulovic's Avatar
    I'll suggest to be patient, downloading should start, it is just a question of time :D
    09-15-2015 04:27 AM
  3. Fermin Sanchez's Avatar
    I'll suggest to be patient, downloading should start, it is just a question of time :D
    I'm in the "fast" ring - so much for me being the "patient" type ....
    09-15-2015 04:33 AM
  4. Teo Bartulovic's Avatar
    Hahaha, good one :D
    09-15-2015 04:39 AM
  5. Teo Bartulovic's Avatar
    but in that case...you can always switch back tu 8.1 and than update directly to 004...
    09-15-2015 04:40 AM
  6. Ivan05il's Avatar
    On Gabe Aul's twitter people say that restarting the phone helped them. Not that it helped me, but it's worth a try. I think there might be another cockup, this time on MS servers.

    ETA: apparently there's a bug that allows download of the update to unsupported phones. maybe it prevents downloading it to the ones that are supported, you know, one more NOT than necessary :D Or they pulled the update, again, before they fix the phone detection. Or **** happened.
    09-15-2015 04:43 AM
  7. Fermin Sanchez's Avatar
    I did the soft reset, since the phone wasn't downloading anything (at least it looked like it didn't). Now I'm on "updates are available", no more details about which version. I'm guessing a holdup somewhere on Microsoft's update servers. I'll wait...
    09-15-2015 04:52 AM
  8. Mathew K Jose's Avatar
    See guys..dont interrupt the process.Let it be its own.Be patient.It took me nearly 5 hours for the whole process.So just wait.
    09-15-2015 05:29 AM
  9. adesonic's Avatar
    Mine took ages, left it alone went to the shops, had some breakfast, walked the dog all done when I got back (about 2 hours)
    09-15-2015 05:46 AM
  10. Fermin Sanchez's Avatar
    YAY! Finally doing it, just jumped from 0% to 4, 6 and currently 14%. Fingers crossed...
    Mathew K Jose likes this.
    09-15-2015 08:34 AM
  11. nmercy's Avatar
    Yeah, my 735 was stuck at 0% all night. I ended up just putting it back to 8.1 and then upgraded... so far seems to be working, updated in about an hour and a half including the download.
    Mathew K Jose likes this.
    09-15-2015 09:28 AM

Similar Threads

  1. stuck at 0% again, anyone?
    By kobe_mvp in forum Windows 10 Mobile Insider Preview
    Replies: 11
    Last Post: 09-22-2015, 05:42 AM
  2. Bricked Lumia 920, what are my options?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2015, 03:21 PM
  3. Data Usage Limit in 10536.1004
    By Engin Kirmaci in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 09-15-2015, 03:58 AM
  4. Lumia 930 stuck on version 10116, how can I force the update to the next version?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2015, 03:54 AM
  5. lumia 735 updated to 8.1 - 2
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-15-2015, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD