1. beonebiker's Avatar
    Hi !! I have an issue with build 10536, my mail app doesn't sync and it's a bit annoying

    Is there someone who have a solution ? (reinstall, settings ...)

    Thanx ;)
    09-18-2015 01:14 AM
  2. Teo Bartulovic's Avatar
    I have 4 different accounts on my phone at the moment and everything works just fine... Did U puck up latest update with dark theme support?
    09-18-2015 01:17 PM
  3. Freelicks's Avatar
    I'm having issues with the Outlook app myself (yes, dark themed too). For whatever reason, my main Microsoft account doesn't show up, yet when I try to add it, it says its already there. MAJOR issue IMO. Any tips?
    09-18-2015 01:58 PM
  4. beonebiker's Avatar
    For me the main account works fine but it's my secondary That doesn't work
    09-19-2015 01:07 AM

Similar Threads

  1. Does anyone else have trouble with the nfl mobile app from verizon?
    By Windows Central Question in forum Applications
    Replies: 2
    Last Post: 10-25-2015, 05:08 PM
  2. Windows Central app not working on sim data connection (Win10 Mobile 10536 1004)
    By dioni87 in forum Windows Central for Windows Phone - App Support
    Replies: 2
    Last Post: 09-19-2015, 11:58 PM
  3. Replies: 2
    Last Post: 09-19-2015, 01:34 AM
  4. Build 10536 Has nasty Graphics issues on Lumia 920
    By maxije in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 09-18-2015, 08:32 AM
  5. Why does my PC constantly freeze and crash?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2015, 11:51 PM
LINK TO POST COPIED TO CLIPBOARD