1. Andrew Karger's Avatar
    Hello,

    I've been testing AlphanumericDevicePasswordRequired. When we push down the policy to enforce the password we are prompted to create a PIN. In conjunction we also set AlphanumericDevicePasswordRequired policy to 0 being Alphanumeric. The device will only allow a numeric PIN to be accepted.

    DeviceLock/AlphanumericDevicePasswordRequired
    Determines the type of PIN or password required. This policy only applies if the DevicePasswordEnabled policy is set to 0 (required).
    The following list shows the supported values:
    0 Alphanumeric PIN or password required.
    1 Numeric PIN or password required.
    2 (default) Users can choose: Numeric PIN or password, or Alphanumeric PIN or password.

    msdn.microsoft.com/en-us/library/windows/hardware/dn904962%28v=vs.85%29.aspx

    It does seem that these policies are working as expected within the Windows 10 mobile insider preview. The Policy indicates that it should also work for Windows 10 mobile & Desktops.

    Has anyone else encountered this issue? Any help would be appreciated.
    10-14-2015 10:09 AM
  2. slic0r's Avatar
    Hi

    We are currently evaluating Windows 10 Mobile in our company and like on the other platforms (iOS / Android) a 5-digit alphanumeric passcode is required by security policy.
    I can confirm that the AlphanumericDevicePasswordRequired policy cannot be applied correctly.
    Only numeric characters are allowed to type in.

    Even if i copy / paste an example passcode from another application into the passcode field I get an error, that no alphanumeric characters are allowed.
    Microsoft needs to fix this as soon as possible.

    I have generated a Provisioning Package with these settings, but as i said, it doesn't work properly.

    Michael
    12-11-2015 06:55 AM

Similar Threads

  1. Is MS Excel supported on the Lumia 535 or not?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 10-15-2015, 11:26 PM
  2. Replies: 1
    Last Post: 10-15-2015, 03:14 PM
  3. lumia 930 video not playing. help?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-14-2015, 09:55 AM
  4. Why are some apps not working without any clue?
    By Windows Central Question in forum Applications
    Replies: 0
    Last Post: 10-14-2015, 06:11 AM
  5. How Can I Turn Off My Phone When No Buttons Are Working on my Nokia Lumia 900?
    By Windows Central Question in forum Nokia Lumia 900
    Replies: 1
    Last Post: 10-14-2015, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD