1. ArrowQueen's Avatar
    Hello everyone !

    I read that in windows 10 mobile build 10549, project astoria (apk on W10M) was not working. I've tried it in 10572, and it is still not working. I get error code 9. I want to know if you're having the same issue. Thanks.
    10-21-2015 05:05 AM
  2. Nicholas Ek's Avatar
    AoW subsystem is missing from 10572 as well, yes.
    ArrowQueen likes this.
    10-21-2015 05:10 AM
  3. Aurelink's Avatar
    And I think that can explain the really good performances on the last build (10572)
    10-21-2015 05:13 AM
  4. Pete's Avatar
    Sorry, due to piracy concerns, Windows Central does not allow Astoria related support questions.
    ArrowQueen likes this.
    10-21-2015 05:23 AM

Similar Threads

  1. Change default search engine in W10M Edge
    By Varun Mishra in forum Edge
    Replies: 26
    Last Post: 11-09-2015, 03:26 AM
  2. Is it worthy to install Windows 10 build 10572 in Lumia 520
    By Rohon Koley in forum Windows 10 Mobile Insider Preview
    Replies: 35
    Last Post: 10-27-2015, 08:58 AM
  3. Windows 10 Mobile 10572 notification center
    By Chalanthorn Chanmathikornkul in forum Windows 10 Mobile Insider Preview
    Replies: 14
    Last Post: 10-22-2015, 07:26 AM
  4. My phone has stopped working midaway during hard reset, what do I do?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 0
    Last Post: 10-21-2015, 03:47 AM
  5. Flashing to Windows Phone 8.1 from Windows 10 Mobile build 10549
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-21-2015, 03:17 AM
LINK TO POST COPIED TO CLIPBOARD