1. TigerMyth36's Avatar
    With the last build, I initially had email sounds upon installing the new build but at some point as all of the various apps updated, the email notification sound goes away.

    I've done a hard reset about 3 times on lower builds. Did a hard reset yesterday and upgraded to the latest build and same problem. No email sound.

    I have the outlook email option for sound selected and I have the sound notification for email selected but no sound.

    All other sounds appear to work.

    Any ideas? Anyone else having this issue?
    10-30-2015 01:47 PM
  2. primortal's Avatar
    You're not the only one. I also had sounds for new notifications after initial installation and since then they stopped. Sounds for notifications works fine...

    I'm using a Lumia Icon.
    10-31-2015 10:50 AM

Similar Threads

  1. No sound in recorded video (build 10581)
    By fjordstrom in forum Windows 10 Mobile Insider Preview
    Replies: 11
    Last Post: 03-14-2018, 05:08 AM
  2. Does the Nokia 950 or 950XL have a notification LED ?
    By KevinLev in forum Microsoft Lumia 950
    Replies: 39
    Last Post: 12-16-2015, 08:09 AM
  3. Printing from email
    By jpling in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 12-13-2015, 08:04 PM
  4. Replies: 13
    Last Post: 11-12-2015, 02:50 PM
  5. Win10m email notification sounds
    By joesg in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 10-30-2015, 08:23 AM
LINK TO POST COPIED TO CLIPBOARD