The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. anon(5725119)'s Avatar
    Check out these screenshots from my phone running 10581:

    wp_ss_20151101_0003.jpgwp_ss_20151101_0004.jpgwp_ss_20151101_0005.jpg

    One thread says Talkmobile Chat and one says Talkmobile Text. I have no idea why it's different for these two contacts. On the one with chat, it says delivered next to the message. It said it next to every text I sent to that person, until I sent another, i.e it only says "Delivered" below the most recently sent text. The weird thing is that this person actually didn't receive any of my messages :/

    When I turn chat off in the settings, it goes back to Talkmobile Text and I can send texts to that person again. This is the only contact where it says chat. Maybe something in development?
    Attached Thumbnails wp_ss_20151101_0001.jpg  
    xandros9 likes this.
    11-01-2015 01:05 PM
  2. msirapian's Avatar
    Don't have any chat option in my SMS settings. Is Talkmobile your operator?
    11-01-2015 03:44 PM
  3. Axeelant's Avatar
    Interesting, i can see the chat settings as well, it is turned on, but i don't see delivered written under any sms text...

    But i guess something is happening, which is nice, finally! And i don't wan't another sms just to confirm something was delivered. I would actually prefer the symbian notification system, if anyone still remembers that :)
    11-01-2015 03:55 PM
  4. anon(5725119)'s Avatar
    Don't have any chat option in my SMS settings. Is Talkmobile your operator?
    Yeah, Talkmobile is my operator.

    Interesting, i can see the chat settings as well, it is turned on, but i don't see delivered written under any sms text...

    But i guess something is happening, which is nice, finally! And i don't wan't another sms just to confirm something was delivered. I would actually prefer the symbian notification system, if anyone still remembers that :)
    What was the Symbian system?
    11-01-2015 04:10 PM
  5. slyronit's Avatar
    Weird. I wonder if it has something to do with MMS.

    I have the chat option too, but none of my threads have the option to toggle to "Vodafone Chat". Only "Vodafone Text" and "Skype"
    11-02-2015 07:20 AM
  6. noersetiawan's Avatar
    What was the Symbian system?
    Delivery report will be displayed on a pop up window for a second, and all delivery reports resides on their own section/folder. Practically the same as current WP8.1 implementation, but without a separate text message as delivery report.
    Axeelant and xandros9 like this.
    11-02-2015 07:50 AM
  7. msirapian's Avatar
    And Symbian used to identify your contact, not just the bare number as WP8.1/W10M does.
    Axeelant and dowland like this.
    11-02-2015 10:57 AM
  8. Axeelant's Avatar
    All the answers are correct. Pop up notification was the best, not a seperate text, it's annoying if you text a lot. And if you miss it, it could be even under the text itself, like showing in OP post, that would be a nice option :)
    srikanth reddy4 and spacesnow like this.
    11-02-2015 12:49 PM
  9. msirapian's Avatar
    OK, I've upgraded my 640 (single SIM) to 10581. My dual sim 535 already was under 10581.

    a) the 535 has not chat option. There's always my operator name written under each message (which is normal for a dual sim)
    b) the 640 has another menu. I have the chat option. If I enable it, it's written "Orange F" under each of my message. Disabled, this mention disappears,
    c) I don't have the field to enter my phone number, but the 3 radio boxes yes
    d) generally, new features are missing on dual sim : in settings/phone, I can't set "vibrate when my call is connected" when on the 640, this option has appeared, etc.
    11-08-2015 02:24 AM
  10. fspring's Avatar
    My Dual Sim 535 has the chat option under the options for each individual SIM, although it doesn't do much of a change :) ...
    11-09-2015 11:57 AM
  11. msirapian's Avatar
    Then maybe it depends on the SIM. My Dual SIM 535 is a French Country Variant, SIM1 is Orange France, but SIM2 is a Finnish operator.

    Do you have 2 SIM of the same country?
    11-09-2015 12:53 PM
  12. anon(5725119)'s Avatar
    Okay all of a sudden it's working....

    wp_ss_20151110_0001.jpg

    It even has typing indicator at the bottom. How is that even possible on SMS? Guys what's going on?!
    xandros9 likes this.
    11-10-2015 02:13 PM
  13. msirapian's Avatar
    Does the guy you're texting too use a w10M device? The same operator?
    11-13-2015 07:34 AM
  14. anon(5725119)'s Avatar
    Does the guy you're texting too use a w10M device? The same operator?
    They have an Android phone - this is happening with a few people now, and they all have Android phones. I'm not totally sure about the operator. My operator is Talkmobile, which is an MVNO using Vodafone's infrastructure, and I think this person might be with Vodafone - that COULD maybe be the explanation?
    msirapian likes this.
    11-13-2015 07:38 AM
  15. msirapian's Avatar
    Could be. Now back on my 640 (used the 535 dual SIM for a few days). What I can say:
    a) on the 535 DS : only my Orange France SIM has a chat option, not the 2nd SIM (which has a Finnish SIM). 535 DS is a FR CV,
    b) on the 640 single SIM : I have the chat option (FR CV, French SIM)

    But in both cases, I'm not asked to provide my phone number "to enable the chat mode". So I never have that "Text vs Chat" option when texting.

    This being said, if I disable chat option on the 640, I no longer have the operator mention under each message. Re enabling it will display which operator was used under each SMS. This has always existed on the dual SIM device (to identify which SMS you use).

    Hmm, looking forward for the next build, or more information from MS.
    11-14-2015 05:22 AM
  16. spacesnow's Avatar
    It would be enough if user can change the delivery notification to come in silently. No need to beep after every sms sent ffs. Symbian way was really nice. You got delivery announcements in a separate folder + quick popup without stupid sounds. Developers are getting dumb or what?
    11-14-2015 06:10 PM
  17. msirapian's Avatar
    It would be enough if user can change the delivery notification to come in silently. No need to beep after every sms sent ffs. Symbian way was really nice. You got delivery announcements in a separate folder + quick popup without stupid sounds. Developers are getting dumb or what?
    ?? Since WP8.1, you can mute any thread. I've muted the "Mobile Operator" one, so I have silent receipts. Works in W10M as well.
    spacesnow likes this.
    11-15-2015 04:05 AM
  18. spacesnow's Avatar
    ?? Since WP8.1, you can mute any thread. I've muted the "Mobile Operator" one, so I have silent receipts. Works in W10M as well.
    Hey, thank you very much. I am getting dumb not developers, this time. It really is muted now and that's what I needed.
    12-28-2015 12:52 PM
  19. Creeto's Avatar
    Okay all of a sudden it's working....

    Click image for larger version. 

Name:	wp_ss_20151110_0001.jpg 
Views:	13 
Size:	55.7 KB 
ID:	115972

    It even has typing indicator at the bottom. How is that even possible on SMS? Guys what's going on?!
    I don't have the chat option on my device,950 att usa. This is a tease. Guys What's going on?

    On the other hand, I can send sms messages via cortana on my pc by saying text.i hope they hurry with all these features on the universal messaging app pc/phone/xbox. Please hurry msft have this done before surface phone launch. Since 950 was worse experience of a launch ever ruined a chance to gain peoples confidence in microsoft to give the platform another try.
    Last edited by Creeto; 12-30-2015 at 02:37 AM. Reason: added phone type
    12-30-2015 02:21 AM
  20. spacesnow's Avatar
    ?? Since WP8.1, you can mute any thread. I've muted the "Mobile Operator" one, so I have silent receipts. Works in W10M as well.
    Hey, could you explain how to mute the mobile operator thread in W10M. The option is not active on my phone since I upgraded to W10M. I can mute any other thread but not the Operator. It was working fine on 8.1.
    01-18-2016 11:16 AM
  21. msirapian's Avatar
    Hey, could you explain how to mute the mobile operator thread in W10M. The option is not active on my phone since I upgraded to W10M. I can mute any other thread but not the Operator. It was working fine on 8.1.
    I long press the Operator thread in the general conversation list, and I have the mute option. Try it from the conversation list, not from within the thread.
    spacesnow and Michal Urban like this.
    01-18-2016 03:29 PM
  22. spacesnow's Avatar
    I long press the Operator thread in the general conversation list, and I have the mute option. Try it from the conversation list, not from within the thread.
    Thank You! It worked from main list.
    01-20-2016 02:18 PM
  23. slyronit's Avatar
    02-23-2016 01:55 AM

Similar Threads

  1. How can I increase my memory space?
    By Tassos Kollias in forum Nokia Lumia 625
    Replies: 9
    Last Post: 11-03-2015, 12:35 PM
  2. For anyone interested in what the 730's camera can do?
    By rise4dizzzy in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 11-01-2015, 11:48 PM
  3. How do I reset my Nokia 521 when it says I can't attempt the password for a year
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2015, 11:53 AM
  4. How do I restore my Windows 10 profile, I am signing on with a temporary profile?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-01-2015, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD