The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
05-10-2017 12:01 PM
302 ... 34567 ...
tools
  1. Sedp23's Avatar
    Yea, might be software, let's see, I don't think alcatel has ever release a firmware update for the device. It bothers me, but i also use a lot of bluetooth, just aux in my car for the most part. So i think I've just been glossing over it. Let me know, because then I will just get tmobile to send me a new device also.
    Still the same issue on mines so far not as bad but I just finished updating to the latest fast ring. I'll try it a bit more tho

    Sent from Idol 4s
    London Jr likes this.
    03-23-2017 07:39 PM
  2. toshdellapenna's Avatar
    This update installed without the usual warning. Also no notice that it even installed until I went to dock up with my tv to find out that continuum and the connect app are broken, along with a few other oddities.Hoping for a fix soon.
    03-23-2017 08:02 PM
  3. nsnhd's Avatar
    Hi, do you guys have the issue that when Bluetooth is enabled the wifi download speed will be slowed down 80% ?
    03-23-2017 11:50 PM
  4. Hiluksi's Avatar
    Just had my first random reboot on this build. L950.
    03-24-2017 01:38 AM
  5. asarekena's Avatar
    So far, 2 things are not working on my 950xl:
    1. Unable to add ringtones to individual contacts (crashes right back to Edit Contact page when I click on + Ringtone)
    2. Unable to add Bluetooth devices (crashes right back to Bluetooth & other devices page When I click on + Add Bluetooth or other device)
    I had those problems but Hard reset solved all for me. 950xl ds
    03-24-2017 01:57 AM
  6. mjyumping's Avatar
    Can't install keyboard and speech packs
    Last edited by mjyumping; 03-24-2017 at 03:03 AM.
    03-24-2017 02:46 AM
  7. gjbcapital's Avatar
    Can't install keyboard and speech packs
    That bug exists forever. I have it every time after a hard reset. I switch ring and retry. After many tries I usually manage to install the second keyboard.
    03-24-2017 04:33 AM
  8. Tunno79's Avatar
    Still edge earning battery as ... Even with "disable background" - 40% edge when even not started after reboot. Camera sometime crashes after make some photos. But this is not at this release. 2-3 releases ago phone L950 with production release became unstable. wireless charging stops charge at 70%. Then shown 100%, then hangs and show 58% after reboot... Hard reset not helped.

    All was perfect, then after update surprises with charging (and wired and wireless), then camera sometime hangs phone. After this release camera is ok (i think)...

    I fun of ms, but phone really unstable... :(

    Sometime helped soft reset + turn off turn on, and day is going ok. Than again - edge earning, charging shows random numbers. Actually always about 58%...
    I am experiencing the exact same issues. Really disappointing at this stage to be still dealing with these kinds of issues. If I use my phone to take maybe 10 photos it will either reboot or use so much battery that it will shutdown within an hour after use. Edge has major battery use even though I have turned it off in the background it could still be responsible for 40% use even when it is closed.

    I have submitted feedback but I am beginning to doubt this phone will ever run smoothly.

    I have performed resets but the same issues always end up coming back.

    Lumia 950 since launch.
    03-24-2017 08:02 AM
  9. Eric Hamilton's Avatar
    I have a Nokia Icon. For this build, when I go to the Action Center and press the "Connect" the phone goes back to the start screen. Has anyone else experienced this issue? I may be going a hard reset this weekend to see if it corrects this problem.
    03-24-2017 11:31 AM
  10. asarekena's Avatar
    I have a Nokia Icon. For this build, when I go to the Action Center and press the "Connect" the phone goes back to the start screen. Has anyone else experienced this issue? I may be going a hard reset this weekend to see if it corrects this problem.
    Yes had it but a hard reset solved it for me. So you can try that option if it's ok for you. All the best. 👍
    03-24-2017 12:11 PM
  11. HenkW's Avatar
    I'm out of luck and stuck on 15051. 15063 fails to download with error code 0x80070273
    03-24-2017 12:41 PM
  12. mtf1380's Avatar
    I have a Nokia Icon. For this build, when I go to the Action Center and press the "Connect" the phone goes back to the start screen. Has anyone else experienced this issue? I may be going a hard reset this weekend to see if it corrects this problem.
    Yes, having the same reaction.

    I reported in post #64 ^^^, and to the Feedback Hub, that I was having this issue on a 950XL...myself, I am going to wait for another build update, to see if that takes care of it.
    03-24-2017 02:18 PM
  13. nikosxri's Avatar
    Things after hard reset and restore are good and fast.
    And my screen layout was restored completely
    mtf1380 likes this.
    03-24-2017 02:44 PM
  14. zocster's Avatar
    Did the reset solve the BT problem? I'm having the same issue with my Icon.
    Yes I can confirm

    Sent from mTalk on 950XL
    03-24-2017 04:56 PM
  15. Mark F24's Avatar
    Having excellent performance om 950 DS, battery not so much.

    I only hade a lock screen that would not swipe up. One time.

    Me and my 15 apps ;)
    03-24-2017 05:22 PM
  16. Eric Hamilton's Avatar
    I am still on the fence for waiting for the next build for the fix or the hard reset. It has been a while since I have done a hard reset, it may be a good idea to do one. I have not had any other bugs or performance issues on this build and this bug is one of few that I have encountered when I install these builds on my phone since I started in the fast ring. It be nice if the next build is out soon!
    mtf1380 likes this.
    03-25-2017 12:25 AM
  17. Jaripi's Avatar
    Things after hard reset and restore are good and fast.
    And my screen layout was restored completely������
    That's good, hope that it is stay that way now. I have a feeling that this is a final RS2 build.

    No problems here and a battery is also good (idle battery consumption just 0,5 % / hour). Of course, you have to check your background use through Settings - System - Battery - Battery usage by app. (do not allow background use, if app is eating too much battery).
    nikosxri likes this.
    03-25-2017 06:03 AM
  18. Trunks123's Avatar
    Cast to device on film and tv app not working
    and while in flight mode calls are coming . On lumia 535 fix this ASAP
    03-25-2017 06:53 AM
  19. pgoelz's Avatar
    That's good, hope that it is stay that way now. I have a feeling that this is a final RS2 build.
    OOOOH! If that is true, and based on all the hard resets folks had to resort to after installing 15063, this will be an interesting train wreck to watch. I'll make popcorn.

    Paul
    mtf1380 likes this.
    03-25-2017 07:39 AM
  20. Jaripi's Avatar
    Cast to device on film and tv app not working
    and while in flight mode calls are coming . On lumia 535 fix this ASAP
    Cast to Device of Films and TV was working well before the latest update (updated yesterday to 10.17022.1031). Well, casting to device is still working through Connect ...
    03-25-2017 08:58 AM
  21. gjbcapital's Avatar
    Cast to device on film and tv app not working
    and while in flight mode calls are coming . On lumia 535 fix this ASAP
    Do you observe any flickering on maps app also? I ve got this problem on my 535 and hard reset is not fixing it. Redstone 2 is a nightmare on my phone. Lots of problems. Never had any problems before redstone 2.
    03-25-2017 12:38 PM
  22. Jaripi's Avatar
    Do you observe any flickering on maps app also? I ve got this problem on my 535 and hard reset is not fixing it. Redstone 2 is a nightmare on my phone. Lots of problems. Never had any problems before redstone 2.
    No, I did not experience any flickering, as I just tested it. Maps work well by screen casting and Continuum (wireless) - can change easily too from/to screen casting and Continuum.

    I have been testing screen casting and Continuum (wireless) with LG TV, Samsung TV and with MS Wireless Screen Adapter. All is OK now (tested with Lumia 950 XL DS). Of course, just an improperly working Miracast in your TV or other device might cause the such flickering.
    03-25-2017 04:03 PM
  23. gjbcapital's Avatar
    I mean flickering inside the app, here is a quick video I took with the bugs



    the flickering can be seen at the right side of the phone when I move the map.

    At the lock screen there is a second bug, when unlocking the phone for a fraction of a second the screen shows the image of the app and then the lock screen image. Eventually it will crash and just show a black screen.
    03-25-2017 05:18 PM
  24. petroskal1988's Avatar
    Could anyone tell me if the flash working when taking a picture? My device is Lumia 950xl DS.
    03-25-2017 11:09 PM
  25. Jaripi's Avatar
    Could anyone tell me if the flash working when taking a picture? My device is Lumia 950xl DS.
    Flash is working (Lumia 950 XL DS Europe)
    03-26-2017 01:55 AM
302 ... 34567 ...

Similar Threads

  1. Replies: 6
    Last Post: 03-24-2017, 07:10 PM
  2. Replies: 1
    Last Post: 03-21-2017, 07:23 AM
  3. Windows 10 build 15063 rolling out for Insiders on PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-20-2017, 09:10 PM
  4. Mobile Nations MLB 2017 Needs More Teams!
    By droidman2177 in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 03-20-2017, 07:29 PM
  5. New Xbox One Insider build headed out to Beta and some Ring 3 members
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-20-2017, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD