1. CONQUEST_CS koyo's Avatar
    It says Tap to open in browser. So I do that. It opens a browser which goes to some Windows Phones page, which has a header called Finish connecting to WiFi. That's less than helpful since there's nothing on that page to let me finish connecting. This renders everything EXCEPT EDGE useless. I can only use Edge, which is how I'm making this post.

    Any suggestions here?
    04-30-2016 07:33 PM
  2. Chintan Gohel's Avatar
    It says Tap to open in browser. So I do that. It opens a browser which goes to some Windows Phones page, which has a header called Finish connecting to WiFi. That's less than helpful since there's nothing on that page to let me finish connecting. This renders everything EXCEPT EDGE useless. I can only use Edge, which is how I'm making this post.

    Any suggestions here?
    this usually happens when you are using a wifi network that requires you to have credentials to use it, like a wifi in a hotel or airport. Are you using a public wifi?
    05-01-2016 12:23 AM
  3. Anix90s's Avatar
    When you use a Wi-Fi network that needs to be logged in, you may see these messages like Attention required.
    05-01-2016 09:39 AM
  4. CONQUEST_CS koyo's Avatar
    Its public, unpassworded wifi. There isn't a webpage to login or something like that. Its my school's wifi.

    My android connects to it perfectly, would be wonderful if I got my Lumia working with it.
    05-01-2016 10:34 AM
  5. harihar akhil's Avatar
    May be you need to provide static ip address to the wifi connection you are trying to connect.my university follows the same pattern.
    05-01-2016 11:02 AM
  6. SammyD97's Avatar
    Yeah I also get this at university but since I normally just wait for it. It connects automatically.
    05-01-2016 12:14 PM
  7. CONQUEST_CS koyo's Avatar
    May be you need to provide static ip address to the wifi connection you are trying to connect.my university follows the same pattern.
    How would I do this?
    05-01-2016 10:53 PM
  8. harihar akhil's Avatar
    If you have advanced settings in wifi page then you can set static ip address.If you are desperate to have it unlock your boot loader, switch phone to Qualcomm mass storage mode, mount the phone registry to pc and change value of static ip in wifi key from 0 to 1.
    05-01-2016 11:28 PM

Similar Threads

  1. Need better File Explorer
    By Arizona Willie in forum Microsoft Lumia 640 XL
    Replies: 1
    Last Post: 05-05-2016, 02:10 PM
  2. Call of Duty: Infinite Warfare video teaser shows the face of the enemy
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-30-2016, 03:42 PM
  3. Game Troopers' Los Aliens is a new sci-fi puzzle game for Windows 10 PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-30-2016, 10:30 AM
  4. WP 10 Nokia 950 - Won't update. What do I need to do?
    By Windows Central Question in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 04-30-2016, 09:55 AM
  5. Replies: 2
    Last Post: 04-29-2016, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD