1. Martin Rapavy's Avatar
    Hi all, is anyone experiencing this: My edge on win 10 (lumia 950) won't load web pages and ends with unable to connect screen. then after I hit reload button once or twice the page will load as expected and browser will work normally for rest of the session. If I switch to different domain, the problem occasionally happens again.

    This happens on both wifi and cellular connections. I'm using insider builds but this happened from day one even on regular build of win 10 for phones.
    Chintan Gohel likes this.
    06-12-2016 01:17 PM
  2. Ma Rio's Avatar
    That is weird. Hasn't happened to me.
    Maurizio Troso likes this.
    06-12-2016 05:07 PM
  3. Maurizio Troso's Avatar
    Cleaned the cache and tryed again?
    Mine happens when wifi or carrier drops signal to 1/2 lines
    06-13-2016 03:52 AM
  4. Martin Rapavy's Avatar
    Yeah,, no help:(
    06-13-2016 08:05 AM
  5. zimilaci's Avatar
    Same here, from time to time....

    even on normal release
    06-13-2016 03:12 PM

Similar Threads

  1. Barnes and Noble Nook on 10 Mobile?
    By JuannyBooBoo in forum Windows 10 Mobile
    Replies: 4
    Last Post: 06-20-2016, 02:42 AM
  2. Do your start-menu-pinned-web-pages live?
    By Vanikcz in forum Windows 10
    Replies: 2
    Last Post: 06-12-2016, 01:46 PM
  3. About Windows 10Mobile on Blu
    By octor in forum BLU Win HD LTE
    Replies: 0
    Last Post: 06-12-2016, 01:16 PM
  4. Replies: 0
    Last Post: 06-12-2016, 11:50 AM
  5. First screenshots of Telltale's Batman episodic game stay true to the comics
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-12-2016, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD