07-13-2016 09:07 AM
246 ... 34567 ...
tools
  1. Alacorn's Avatar
    420 is funny, on phone it's great so far - battery life improved drastically.

    But on Desktop it broke Outlook, Calendar and Photos apps - come one are you serious Microsoft, it feels like an Android right now. :D

    I miss old boring day of Windows Phone 7 - you know.. when things just worked.
    06-18-2016 10:05 AM
  2. Felipeicd's Avatar
    My phone battery last nothing, over the night it can loose up to 30% battery in over 6 hours of sleep. Cortana (in Spanish) crush almost every time, it's really annoying, and the phone get extremely hot using the camera or any game, or even by using edge. I guess I'll have to do a hard reset, maybe it's Spotify that uses 1.8gb of memory, but that's because I download the songs so I can use it without connection

    Enviado desde mTalk
    Chintan Gohel likes this.
    06-18-2016 10:28 AM
  3. broar94's Avatar
    Using 420 for couple of days now, similar performance to the last one. Battery still the same, I think auto brightness bug has gone now(lumia 730)!. When will we see extra features?
    06-18-2016 10:37 AM
  4. Maurizio Troso's Avatar
    Using 420 for couple of days now, similar performance to the last one. Battery still the same, I think auto brightness bug has gone now(lumia 730)!. When will we see extra features?
    When Redstone will be released as official during Anniversay Update. Extra feature are available for testing and feedbacks and headaches only for insiders now
    Chintan Gohel likes this.
    06-18-2016 10:40 AM
  5. Ashraf207's Avatar
    I've a debranded ATT Lumia 640 LTE. Last night, updated mine to 10586.420 and did a hard reset (haven't done one in a while). Now there are 3 updates stuck in the store update; Rate your device, Gesture & Touch, Lumia motion data. Shows errors every time I try to update these. Is it a common issue? Is there a fix?
    Thanks.
    06-18-2016 11:24 AM
  6. Chintan Gohel's Avatar
    I've a debranded ATT Lumia 640 LTE. Last night, updated mine to 10586.420 and did a hard reset (haven't done one in a while). Now there are 3 updates stuck in the store update; Rate your device, Gesture & Touch, Lumia motion data. Shows errors every time I try to update these. Is it a common issue? Is there a fix?
    Thanks.
    moving them from one storage location to another usually did the trick
    06-18-2016 11:38 AM
  7. PGrey's Avatar
    moving them from one storage location to another usually did the trick
    Yep, this worked for me. I had everything on a (really fast) microSD, but had to temporarily move some back, and then back again.
    Store is sloooowww though, ugh, responsiveness after sitting overnight is pretty bad. I'm sure a reboot will fix this, but this is supposed to be a release build...
    Apps (processes) running overnight all killed themselves too, or a reboot happened, stuff like mail, calendar, a settings screen. Seems like a spontaneous reboot was likely.
    Chintan Gohel likes this.
    06-18-2016 11:42 AM
  8. PGrey's Avatar
    When Redstone will be released as official during Anniversay Update. Extra feature are available for testing and feedbacks and headaches only for insiders now
    Yeah, given the recent stability changes in 420, I'm not in a hurry for this, as I'm sure the kernel is all the same base, or at least they're integrating changes from the release branch into the Redstone one. This is pure speculation, but I have some experience in this area ;-]
    Maurizio Troso likes this.
    06-18-2016 11:45 AM
  9. libra89's Avatar
    I must say, I am impressed with this update. I'm glad that I gave it a chance. My media 435 will probably be just fine. I'm glad that instagram works. However, switched back because I need my baseball notifications. :(
    Chintan Gohel likes this.
    06-18-2016 12:01 PM
  10. Mehrdad Aria's Avatar
    win10m have a very bad security issue: available Action Center in lock screen, everyone can turn on/off WiFi, bluetooth, airplane mode ...
    pls send feedback and request an option for disabling Action Center in lock screen or at least a limited Action Center
    + pls pls pls request for led notification in lumia 730
    Chintan Gohel likes this.
    06-18-2016 12:02 PM
  11. cliac's Avatar
    Has anyone experienced low in-call volume issue with this (.420) and previous (.338) builds? I remembered it was okay but since my L1020 went to .338, I have to use it in very quiet place or use a headset when calling. Otherwise I almost can here the party on the other side. Any suggestions to resolve it? Thanks.
    06-18-2016 01:06 PM
  12. Nathan-NL's Avatar
    Since the previous build background audio didn't stop (app closed in the background). With this build the app crashes in the background app and causing the audio playback to stop.
    Chintan Gohel likes this.
    06-18-2016 02:59 PM
  13. congthanhgiong's Avatar
    I never had any problems before with the official 10586.XXX builds..
    but, right after updating to build 10586.420. here is my experience...-->
    first of all the most important. [BATTERY]
    overnight , it used to discharge 2-3% , but since yesterday it is discharging like 7-10% per hour without even using it. on standby.
    in morning I found 24% battery remaining , which was 58% , 6 hours before.
    I did a soft reset, only to find half of my start screen tiles blank.
    did a soft reset again....now the start screen was fine as before, but battery problem still persist.
    please anyone , if having this problem or any solution then you are welcome to share your thoughts.
    L640 XL DS
    you need to check on background to see what app are causing the battery drain. In my exp with lumia 1320, it seems worse than 318 build.
    Chintan Gohel likes this.
    06-18-2016 11:34 PM
  14. Mike Semblance's Avatar
    Not the first time, and doing a hard reset after every update is a shame to MS. I cant keep exhausting my Data plan to updates apps after every reset. In btw I don't have access to wifi in my location.
    come on, you gotta have WIFI somewhere... This is 2016 here!
    etad putta likes this.
    06-19-2016 03:10 AM
  15. Canjok's Avatar
    When I wake up the phone, the time sometimes does not show directly and sometimes showing a splash screen completly coloured in my accent color before showing my lockscreen. There is also the problem, that icons on the all apps list do not show directly and have to be loaded.
    Vyenkatesh likes this.
    06-19-2016 03:38 AM
  16. alen4430's Avatar
    Unfortunately the same problem with battery. Now I've used Edge a lot, but the problem with uncommon sound from charger, heating up the device and really long time of charging are still there. Here are some pictures, maybe it helps.wp_ss_20160619_0001.pngwp_ss_20160619_0002.pngwp_ss_20160619_0003.pngwp_ss_20160619_0004.png
    06-19-2016 09:53 AM
  17. romancos's Avatar
    And how is this relevant to build 10586.420? Its instagram or store quirks...
    06-19-2016 09:56 AM
  18. PGrey's Avatar
    Yeah, or Edge mostly, I agree, I don't see the relevancy to 420 either? Are you saying it won't charge, after all the use?
    06-19-2016 03:03 PM
  19. Chuck Pedretti's Avatar
    Updated to 10.0.10586.420 yesterday and I'm now getting an odd behavior in mail. Sometimes if the message had a JPG in it the picture displays as a blank box and clicking on it says that I need to download an app to view - goes to store and then does nothing. Same thing happening on my wifes and sons phone. The behavior is somewhat random. Picture sent to my wife - didn't work, sent same picture to myself and it was viewable. Same picture then forwarded to wife and son - not viewable. Mine is an Alcatel Fierce XL, theirs are Lumia 640.
    06-19-2016 07:41 PM
  20. daveb673's Avatar
    Good deal!
    I would've gotten there eventually, but your email wasn't showing up as a high-battery-use app, yet. I bet if you had checked the list, after disabling those others, it would've bubbled/sorted its way to the top.
    Good to hear it's fixed though; yep, push email is really battery/data intensive, I really wish they would default to something more sensible, like hourly...
    I had previously set mine to "based on my usage" and that seemed to stick, even after a hard reset. But all this battery use discussion has reminded me to see if I need to turn off some things as well. Battery doesn't last like it did in 8.1.
    Chintan Gohel likes this.
    06-19-2016 09:19 PM
  21. congthanhgiong's Avatar
    Using 420 for couple of days now, similar performance to the last one. Battery still the same, I think auto brightness bug has gone now(lumia 730)!. When will we see extra features?
    These are final features, no more new features. For new one, join 14xxx.
    Chintan Gohel likes this.
    06-19-2016 09:57 PM
  22. RumoredNow's Avatar
    Using 420 for couple of days now, similar performance to the last one. Battery still the same, I think auto brightness bug has gone now(lumia 730)!. When will we see extra features?
    These are final features, no more new features. For new one, join 14xxx.
    Anniversary Update (Redstone 1) is getting close to RTM.... New features will be coming soon. To get a stable sneak preview use Insider Release Ring and wait for Redstone to hit that Ring. Redstone Official should be pushed OTA this summer. The Anniversary is July 29 so that may be a target date...
    Chintan Gohel likes this.
    06-19-2016 11:24 PM
  23. Dedpewl's Avatar
    CCPlayer and MyTube refuse to open after update to 420.
    06-20-2016 12:39 AM
  24. FirstWatt's Avatar
    Daughter with 640 DS still has intermittent issues, eg. with Photo Gallery: She selects a picture to open it, but phone goes and closes the gallery. Soft reset helps, but eventually the issue reappears. Also other apps like 6tag or WhatsApp show such behaviour, albeit less frequently.
    06-20-2016 01:02 AM
  25. PGrey's Avatar
    Daughter with 640 DS still has intermittent issues, eg. with Photo Gallery: She selects a picture to open it, but phone goes and closes the gallery. Soft reset helps, but eventually the issue reappears. Also other apps like 6tag or WhatsApp show such behaviour, albeit less frequently.
    Yeah, I see this with a couple of apps, my 4gMark speed test one, for example. I sometimes find if I just re-launch it a couple of times it works though, without having to reboot.
    I send reports, hoping these are getting looked at, it'd be good if the big update had a bunch of these stability issues rolled-in, obviously...
    06-20-2016 02:27 AM
246 ... 34567 ...

Similar Threads

  1. Is there a way to automate tasks in W10M?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 3
    Last Post: 07-15-2016, 03:18 PM
  2. Here is what's fixed in Windows 10 build 10586.494 July update for PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 07-14-2016, 08:10 PM
  3. 10586.494 available
    By Rinsun in forum Windows 10 Mobile
    Replies: 2
    Last Post: 07-12-2016, 12:50 PM
  4. Task Automation in W10M?
    By jardando in forum Windows 10 Mobile
    Replies: 0
    Last Post: 07-12-2016, 11:52 AM
  5. Will the mobile branches ever merge?
    By Schnuffi in forum Windows 10 Mobile
    Replies: 10
    Last Post: 07-12-2016, 02:46 AM
LINK TO POST COPIED TO CLIPBOARD